Portal
Portal > General Discussions > Topic Details
elastictic Jul 6, 2014 @ 12:06pm
Stutter
The game runs absolutely perfect... except at some point in almost every level the screen freezes and I hear the same 1/10 of a second audio clip replay for however long and then the game continues. It's very annoying, and I've researched it but found nothing that can help.

Does anyone know how to fix this?
< >
Showing 1-7 of 7 comments
Void Jul 6, 2014 @ 4:55pm 
I have same problem
Landser May 31, 2015 @ 3:46pm 
Having the exact same problem.. could it be a CPU core quantity issue?
Scarlet Begonias Jun 2, 2015 @ 12:52pm 
Originally posted by elastictic:
The game runs absolutely perfect... except at some point in almost every level the screen freezes and I hear the same 1/10 of a second audio clip replay for however long and then the game continues. It's very annoying, and I've researched it but found nothing that can help.

Does anyone know how to fix this?


I would like to know as well, maybe just a graphics card issue or CPU? But it happens to me on occassion.
FactoringZettaShonic Jun 3, 2015 @ 4:11am 
ive never had that issue definitely weird though
Turmoil Jun 7, 2015 @ 4:24pm 
This sometimes happens to me when it autosaves. Try putting sv_autosave 0 into the console and see if this fixes the problem. Remember to make your own saves though.
Lachlan Jun 9, 2015 @ 11:45pm 
Originally posted by Lachlan:
It seems the autosave feature is what was causing the freezing/stuttering. I disabled it using a console command and the game hasn't frozen since.

To disable autosave:

Go to Options
Select the Keyboard tab
Select Advanced
Toggle Enable Developer Console on
Select OK
Select Apply
Select OK

Now press the "~" key on your keyboard to open the console
Type "sv_autosave 0" and press enter
Press the "~" key again to exit the console

Autosave should now be disabled for your session.

I searched around in the configuration file but couldn't find an autosave setting, so you'll have to disable it using the developer console every time you start the game. If you're used to relying on autosaves, try getting in the habit of quick saving with F6.

Hopefully this helps anyone who's been having the same issue.
ThatGamingIdiot Jun 15, 2015 @ 2:57pm 
Don't play in Big Picture mode is my idea, that sometimes causes glitches
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Portal > General Discussions > Topic Details
Date Posted: Jul 6, 2014 @ 12:06pm
Posts: 7