Portal > General Discussions > Topic Details
主権 Souvereign Aug 16, 2014 @ 7:06am
Wierd bug.
The game is hanging up, repeating a sec. over and over again.
I deleted the game and reinstalled it. Deleted all sourcemods and tired it vanilla. And i searched for buged fieles.

If it helps you to see the Problem:
https://www.youtube.com/watch?v=_a3k769Q8p4
The bugs are @:
6:00 min
10:00 min
12:55 min
15:00 min
17:10 min
19:30 min
20:40 min
23:00 min
24:55 min
25:45 min
Showing 1-4 of 4 comments
< >
elastictic Aug 16, 2014 @ 9:12am 
I have the same thing. Still can't find anything. It happened on my laptop and my main PC.
Sera Sep 6, 2014 @ 1:43am 
i'm also showing the same issue. It seems to mostly occur when GLaDOS is speaking and i'm moving. Chamber 11 is particularly bad. i'm running an NVIDIA GTX 560 Ti, a 3.3 GHZ i5, with 16 GBs of RAM, Windows 7 64-bit. This occurs regardless of graphics settings. i've also done a re-install or two, i've also updated both my video and audio drivers. Oddly enough, i can play Portal 2 no problem with max settings.

If you guys are still having the issue, please post your machine's specs to see if we share anything.
主権 Souvereign Sep 6, 2014 @ 2:10am 
Originally posted by Sera:
If you guys are still having the issue, please post your machine's specs to see if we share anything.

Windows 7 64-bit
GTX 770
I7 Quad Core 3.60 GHz
16 GB RAM
Sam90 Sep 6, 2014 @ 3:13am 
I have this issue too. When I had the game on my HDD It was much worse, once I moved the steam folder to my SSD it happend though at a lesser rate. I think this bug is related to autosaving. This problem happend since the new file conversion and hasn't been fixed till now. This affects all my source games, not just Portal.
Last edited by Sam90; Sep 6, 2014 @ 3:16am
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Aug 16, 2014 @ 7:06am
Posts: 4