Jost Amman 2012 年 10 月 11 日 @ 下午 2 時 14 分
Game not even starting!! >:(
I just bought ArcaniA - Gothic 4 on Steam, downloaded, installed and surprise surprise! guess what? it won't even start! Not even an error message!

I use many other games from Steam and not one problem...

I got an Intel Core2 Duo CPU E7500 @ 2.93 Ghz / 8 Gbytes RAM
Windows 7 Ultimate N (64 Bit)
NVidia GeForce 9600 GT with latest drivers

I tried to run the game executable from the game folder (Arcania.exe) and I get the error message stating that it's not possible to start the program because WMVCore.DLL is missing on my computer.

Anyone got any idea what to do? :-/
顯示 1-15,共 36 則回應
< >
Detrix 2012 年 10 月 11 日 @ 下午 7 時 27 分 
I'm having the same problem, I saw somewhere that if you had the demo before it can confuse steam but I deleted that and its still not launching, anyone got the soloution?
Jost Amman 2012 年 10 月 12 日 @ 上午 7 時 09 分 
I myself never tried the demo... if everything fails I'll ask for a refund maybe :-/
deeptracks 2012 年 10 月 14 日 @ 下午 2 時 19 分 
Got the same problem i5 3570k / radon 5870 /win 7 64bit. Game dosn't start no error message. Never tried the Demo
最後修改者:deeptracks; 2012 年 10 月 14 日 @ 下午 2 時 20 分
Jost Amman 2012 年 10 月 20 日 @ 下午 1 時 40 分 
FOR ANYONE WITH WINDOWS 7 N/KN
I SOLVED MY PROBLEM! :)

I downloaded the Windows Media Player Run-Time from this Microsoft link:
http://www.microsoft.com/en-us/download/details.aspx?id=19289

Game was not starting 'cause in Windows 7 N / KN editions WMP is not installed by default. Apparently the game needs it installed...
=)(==Penetrator==> 2012 年 10 月 29 日 @ 下午 6 時 48 分 
Im having the same problem, downloaded the game last night, installed it, and the game just doesnt start with no error message. Jost I tried your solution but I already have it installed and it still doesnt work.
最後修改者:=)(==Penetrator==>; 2012 年 10 月 29 日 @ 下午 6 時 50 分
Jost Amman 2012 年 10 月 29 日 @ 下午 7 時 53 分 
Try installing this anyway, maybe you need to patch your WMP... :-/
Karnak 2012 年 11 月 20 日 @ 上午 9 時 31 分 
install and run Windows Media Player.
Other games balls up as well when this has not been run in Win 7 machines. (eg DOW2)

if this does not work try reinstalling the game.

If still stuck post back

Hope this helps
Kaerne 2012 年 11 月 26 日 @ 上午 8 時 18 分 
If you downloaded the demo, then installed the full game without deleting the demo first, that's the problem.

Just go to your "Documents" folder and delete the "ArcanA - Gothic 4 - Demo" folder. Then verify your files (everything should be fine) and click "play".

That's what I did, anyway, and it worked for me :)
DR GOO 2012 年 12 月 26 日 @ 上午 11 時 38 分 
thanks Kaerne that worked a treat.
Fuse 2013 年 03 月 15 日 @ 上午 3 時 27 分 
how do you verify your files? (game wont launch here either, I already deleted the demo)
Fuse 2013 年 03 月 15 日 @ 上午 3 時 29 分 
ps fall of setarrif not launching either
Fuse 2013 年 03 月 15 日 @ 上午 4 時 06 分 
feels like sick squid down the drain :(
Jost Amman 2013 年 03 月 15 日 @ 上午 8 時 53 分 
Did you try the solution I suggested at comment #4?
And please post you OS Version and other technical stuff (i.e.: graphics card) which could help too...
Fuse 2013 年 03 月 15 日 @ 上午 10 時 39 分 
its ok, i removed the game then re downloaded it, seems to be ok now ta :)
edwinthenuke 2013 年 03 月 16 日 @ 上午 7 時 52 分 
I have a similar problem, Win 7 64-bit. AMD Radeon HD 6320. I get the message cuart32_30_9.dll not installed. I can't figure out a way to download an uninfected dll.
顯示 1-15,共 36 則回應
< >
每頁: 15 30 50