Jost Amman 2012년 10월 11일 오후 2시 14분
Game not even starting!! >:(
I just bought ArcaniA - Gothic 4 on Steam, downloaded, installed and surprise surprise! guess what? it won't even start! Not even an error message!

I use many other games from Steam and not one problem...

I got an Intel Core2 Duo CPU E7500 @ 2.93 Ghz / 8 Gbytes RAM
Windows 7 Ultimate N (64 Bit)
NVidia GeForce 9600 GT with latest drivers

I tried to run the game executable from the game folder (Arcania.exe) and I get the error message stating that it's not possible to start the program because WMVCore.DLL is missing on my computer.

Anyone got any idea what to do? :-/
36개 중 1-15 표시중
< >
Dexas 2012년 10월 11일 오후 7시 27분 
I'm having the same problem, I saw somewhere that if you had the demo before it can confuse steam but I deleted that and its still not launching, anyone got the soloution?
Jost Amman 2012년 10월 12일 오전 7시 09분 
I myself never tried the demo... if everything fails I'll ask for a refund maybe :-/
deeptracks 2012년 10월 14일 오후 2시 19분 
Got the same problem i5 3570k / radon 5870 /win 7 64bit. Game dosn't start no error message. Never tried the Demo
deeptracks님이 마지막으로 수정; 2012년 10월 14일 오후 2시 20분
Jost Amman 2012년 10월 20일 오후 1시 40분 
FOR ANYONE WITH WINDOWS 7 N/KN
I SOLVED MY PROBLEM! :)

I downloaded the Windows Media Player Run-Time from this Microsoft link:
http://www.microsoft.com/en-us/download/details.aspx?id=19289

Game was not starting 'cause in Windows 7 N / KN editions WMP is not installed by default. Apparently the game needs it installed...
=)(==Penetrator==> 2012년 10월 29일 오후 6시 48분 
Im having the same problem, downloaded the game last night, installed it, and the game just doesnt start with no error message. Jost I tried your solution but I already have it installed and it still doesnt work.
=)(==Penetrator==>님이 마지막으로 수정; 2012년 10월 29일 오후 6시 50분
Jost Amman 2012년 10월 29일 오후 7시 53분 
Try installing this anyway, maybe you need to patch your WMP... :-/
Karnak 2012년 11월 20일 오전 9시 31분 
install and run Windows Media Player.
Other games balls up as well when this has not been run in Win 7 machines. (eg DOW2)

if this does not work try reinstalling the game.

If still stuck post back

Hope this helps
Kaerne 2012년 11월 26일 오전 8시 18분 
If you downloaded the demo, then installed the full game without deleting the demo first, that's the problem.

Just go to your "Documents" folder and delete the "ArcanA - Gothic 4 - Demo" folder. Then verify your files (everything should be fine) and click "play".

That's what I did, anyway, and it worked for me :)
DR GOO 2012년 12월 26일 오전 11시 38분 
thanks Kaerne that worked a treat.
Fuse 2013년 3월 15일 오전 3시 27분 
how do you verify your files? (game wont launch here either, I already deleted the demo)
Fuse 2013년 3월 15일 오전 3시 29분 
ps fall of setarrif not launching either
Fuse 2013년 3월 15일 오전 4시 06분 
feels like sick squid down the drain :(
Jost Amman 2013년 3월 15일 오전 8시 53분 
Did you try the solution I suggested at comment #4?
And please post you OS Version and other technical stuff (i.e.: graphics card) which could help too...
Fuse 2013년 3월 15일 오전 10시 39분 
its ok, i removed the game then re downloaded it, seems to be ok now ta :)
edwinthenuke 2013년 3월 16일 오전 7시 52분 
I have a similar problem, Win 7 64-bit. AMD Radeon HD 6320. I get the message cuart32_30_9.dll not installed. I can't figure out a way to download an uninfected dll.
36개 중 1-15 표시중
< >
페이지당: 15 30 50