ArcaniA > Algemene discussies > Details van topic
Jost Amman 11 okt 2012 om 2:14nm
Game not even starting!! >:(
I just bought ArcaniA - Gothic 4 on Steam, downloaded, installed and surprise surprise! guess what? it won't even start! Not even an error message!

I use many other games from Steam and not one problem...

I got an Intel Core2 Duo CPU E7500 @ 2.93 Ghz / 8 Gbytes RAM
Windows 7 Ultimate N (64 Bit)
NVidia GeForce 9600 GT with latest drivers

I tried to run the game executable from the game folder (Arcania.exe) and I get the error message stating that it's not possible to start the program because WMVCore.DLL is missing on my computer.

Anyone got any idea what to do? :-/
< >
1-15 van 38 reacties weergegeven
Dexas 11 okt 2012 om 7:27nm 
I'm having the same problem, I saw somewhere that if you had the demo before it can confuse steam but I deleted that and its still not launching, anyone got the soloution?
Jost Amman 12 okt 2012 om 7:09vm 
I myself never tried the demo... if everything fails I'll ask for a refund maybe :-/
deeptracks 14 okt 2012 om 2:19nm 
Got the same problem i5 3570k / radon 5870 /win 7 64bit. Game dosn't start no error message. Never tried the Demo
Laatst bewerkt door deeptracks; 14 okt 2012 om 2:20nm
Jost Amman 20 okt 2012 om 1:40nm 

I downloaded the Windows Media Player Run-Time from this Microsoft link:

Game was not starting 'cause in Windows 7 N / KN editions WMP is not installed by default. Apparently the game needs it installed...
=)(==Penetrator==> 29 okt 2012 om 6:48nm 
Im having the same problem, downloaded the game last night, installed it, and the game just doesnt start with no error message. Jost I tried your solution but I already have it installed and it still doesnt work.
Laatst bewerkt door =)(==Penetrator==>; 29 okt 2012 om 6:50nm
Jost Amman 29 okt 2012 om 7:53nm 
Try installing this anyway, maybe you need to patch your WMP... :-/
Cptn. Black 20 nov 2012 om 9:31vm 
install and run Windows Media Player.
Other games balls up as well when this has not been run in Win 7 machines. (eg DOW2)

if this does not work try reinstalling the game.

If still stuck post back

Hope this helps
TheArcadean 26 nov 2012 om 8:18vm 
If you downloaded the demo, then installed the full game without deleting the demo first, that's the problem.

Just go to your "Documents" folder and delete the "ArcanA - Gothic 4 - Demo" folder. Then verify your files (everything should be fine) and click "play".

That's what I did, anyway, and it worked for me :)
DR GOO 26 dec 2012 om 11:38vm 
thanks Kaerne that worked a treat.
Fuse 15 mrt 2013 om 3:27vm 
how do you verify your files? (game wont launch here either, I already deleted the demo)
Fuse 15 mrt 2013 om 3:29vm 
ps fall of setarrif not launching either
Fuse 15 mrt 2013 om 4:06vm 
feels like sick squid down the drain :(
Jost Amman 15 mrt 2013 om 8:53vm 
Did you try the solution I suggested at comment #4?
And please post you OS Version and other technical stuff (i.e.: graphics card) which could help too...
Fuse 15 mrt 2013 om 10:39vm 
its ok, i removed the game then re downloaded it, seems to be ok now ta :)
edwinthenuke 16 mrt 2013 om 7:52vm 
I have a similar problem, Win 7 64-bit. AMD Radeon HD 6320. I get the message cuart32_30_9.dll not installed. I can't figure out a way to download an uninfected dll.
< >
1-15 van 38 reacties weergegeven
Per pagina: 15 30 50

ArcaniA > Algemene discussies > Details van topic