ArcaniA > Discusiones generales > Detalles del tema
uten 17 sep. 2012 a las 1:25
Finally got the game working!!!!
I've been working and working at getting this game running. And it has been crashing either straight away, or as soon as the menu comes up (depending on the fix tried). Pretty much tried all the fixes, from Audio to Directory renaming, I've even re-installed it. None of those worked.

Since directory renaming re-ran the install (and didn't work), I downloaded the latest Phys-X System Software from the NVIDIA site and installed it, and lo and behold, ArcaniA now works.

Hopefully, this works for some other people too!!
< >
Mostrando 1-6 de 6 comentarios
Shane 18 sep. 2012 a las 8:30 
Nice to read and thanks for sharing.
I want to add, that Phys-X installed from Arcania retail DVD seems to have an odd behaviour (so I'm not surprised, there are problems with it). At least it completely killed my Borderlands, which I could not start anymore, after installing Arcania. Since I only got 1 MBit I did not want to reinstall Borderlands and tried to uninstall Arcania, which indeed made Borderlands work again.

Anyways, have fun with the game :)
Habutat 11 oct. 2012 a las 4:22 
I also get directly a crash report instead of starting the game. I updated my NVIDIA driver, but the game still doesn't work. Which PhysX System software version do you have? I use 9.12.0604 which came together with the new driver version.
hexaae 11 oct. 2012 a las 16:31 
Steam installed 9.10.0223 with the game...
Habutat 16 oct. 2012 a las 14:33 
Yes hexaae, but the Driver update i downloaded from NVidia is v9.12.0604.

Anyway, i tried it a few times and then tried to uninstall it (i hoped, a reinstallation could fix it). But during the deinstallation process of steam, my screen changed to black and then the game started. I don't know why, but then i was able to play. After 90-100 minutes i finished play and steam itself finished the deinstallation :/ After a reinstallation, the game made problems again.

Strange thing, but it still doesn't work, so i continue with Borderlands 2 for now ...
uten 26 nov. 2012 a las 15:55 
Finally had time to check - PhysX version installed that got Arcania workinh - 09.12.0613. Good luck getting your copy running!
Xelgaex 11 mar. 2013 a las 20:17 
Just posting to say thanks for this. I had previously tried reinstalling the PhysX drivers that were in Arcania's redist folder, but installing the newer drivers from Nvidia's site got it working.
< >
Mostrando 1-6 de 6 comentarios
Por página: 15 30 50

ArcaniA > Discusiones generales > Detalles del tema
Publicado el: 17 sep. 2012 a las 1:25
Mensajes: 6