ArcaniA > 일반 토론 > 제목 정보
uten 2012년 9월 17일 오전 1시 25분
Finally got the game working!!!!
I've been working and working at getting this game running. And it has been crashing either straight away, or as soon as the menu comes up (depending on the fix tried). Pretty much tried all the fixes, from Audio to Directory renaming, I've even re-installed it. None of those worked.

Since directory renaming re-ran the install (and didn't work), I downloaded the latest Phys-X System Software from the NVIDIA site and installed it, and lo and behold, ArcaniA now works.

Hopefully, this works for some other people too!!
6개 중 1-6 표시중
< >
Shane 2012년 9월 18일 오전 8시 30분 
Nice to read and thanks for sharing.
I want to add, that Phys-X installed from Arcania retail DVD seems to have an odd behaviour (so I'm not surprised, there are problems with it). At least it completely killed my Borderlands, which I could not start anymore, after installing Arcania. Since I only got 1 MBit I did not want to reinstall Borderlands and tried to uninstall Arcania, which indeed made Borderlands work again.

Anyways, have fun with the game :)
mcg 2012년 10월 11일 오전 4시 22분 
I also get directly a crash report instead of starting the game. I updated my NVIDIA driver, but the game still doesn't work. Which PhysX System software version do you have? I use 9.12.0604 which came together with the new driver version.
hexaae 2012년 10월 11일 오후 4시 31분 
@mcg
Steam installed 9.10.0223 with the game...
mcg 2012년 10월 16일 오후 2시 33분 
Yes hexaae, but the Driver update i downloaded from NVidia is v9.12.0604.

Anyway, i tried it a few times and then tried to uninstall it (i hoped, a reinstallation could fix it). But during the deinstallation process of steam, my screen changed to black and then the game started. I don't know why, but then i was able to play. After 90-100 minutes i finished play and steam itself finished the deinstallation :/ After a reinstallation, the game made problems again.

Strange thing, but it still doesn't work, so i continue with Borderlands 2 for now ...
uten 2012년 11월 26일 오후 3시 55분 
Finally had time to check - PhysX version installed that got Arcania workinh - 09.12.0613. Good luck getting your copy running!
Xelgaex 2013년 3월 11일 오후 8시 17분 
Just posting to say thanks for this. I had previously tried reinstalling the PhysX drivers that were in Arcania's redist folder, but installing the newer drivers from Nvidia's site got it working.
6개 중 1-6 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 9월 17일 오전 1시 25분
게시글: 6