ArcaniA > 综合讨论 > 主题详情
V4ND4L 2013年10月4日上午1:32
Loam Bugs not taking damage?
Thought I was supposed to use the scroll of lightning on the bugs, but they don't appear to ever take damage, even when they are not hiding in their shell. This a bug or am I missing something painfully obvious?
正在显示第 1 - 6 条,共 6 条留言
< >
nexi.MMOGOLD.EU 2013年10月4日上午3:47 
just use it to get em out of the shell and use your melee weapon ;o)
V4ND4L 2013年10月4日下午1:03 
Hmm.. so a bug on a bug mission. Have meleed over 40 hits on the first bug when NOT in the shell. Lame.
VallThore 2013年10月5日上午1:25 
You could try turning on health bars and overhead feedback in options to tell if they are taking damage. I think those nasty bugs are recharging their health while in the shell. So when they are in the shell you need to act quickly by attacking them with your lightning scroll and then melee them.
V4ND4L 2013年10月5日上午10:03 
Okay, perhaps that is it. I felt like I was getting medieval on them as soon as they popped out their heads, but maybe not.
jpr9845 2013年10月6日上午12:23 
Yep, that is how to do it. Attack them, then use the scroll to get them back out and attack some more. The regular ones go down pretty easy. The Queen is a ♥♥♥♥♥ tho.

I still have not beaten her, tried about 10 times and kept getting wasted. To tired, try again later.
最后由 jpr9845 编辑于; 2013年10月6日上午12:24
Tiny_Alpaca_Hands 2013年10月6日下午12:23 
Try arrows, if you don't let them get close to you, they wont go into their shells and regenerate.
Just did this area on gothic.
正在显示第 1 - 6 条,共 6 条留言
< >
每页显示数: 15 30 50