ArcaniA > 일반 토론 > 제목 정보
V4ND4L 2013년 10월 4일 오전 1시 32분
Loam Bugs not taking damage?
Thought I was supposed to use the scroll of lightning on the bugs, but they don't appear to ever take damage, even when they are not hiding in their shell. This a bug or am I missing something painfully obvious?
6개 중 1-6 표시중
< >
nexi 2013년 10월 4일 오전 3시 47분 
just use it to get em out of the shell and use your melee weapon ;o)
V4ND4L 2013년 10월 4일 오후 1시 03분 
Hmm.. so a bug on a bug mission. Have meleed over 40 hits on the first bug when NOT in the shell. Lame.
VallThore 2013년 10월 5일 오전 1시 25분 
You could try turning on health bars and overhead feedback in options to tell if they are taking damage. I think those nasty bugs are recharging their health while in the shell. So when they are in the shell you need to act quickly by attacking them with your lightning scroll and then melee them.
V4ND4L 2013년 10월 5일 오전 10시 03분 
Okay, perhaps that is it. I felt like I was getting medieval on them as soon as they popped out their heads, but maybe not.
jpr9845 2013년 10월 6일 오전 12시 23분 
Yep, that is how to do it. Attack them, then use the scroll to get them back out and attack some more. The regular ones go down pretty easy. The Queen is a ♥♥♥♥♥ tho.

I still have not beaten her, tried about 10 times and kept getting wasted. To tired, try again later.
jpr9845님이 마지막으로 수정; 2013년 10월 6일 오전 12시 24분
Tiny_Alpaca 2013년 10월 6일 오후 12시 23분 
Try arrows, if you don't let them get close to you, they wont go into their shells and regenerate.
Just did this area on gothic.
6개 중 1-6 표시중
< >
페이지당: 15 30 50