V4ND4L 4 oct 2013 à 1h32
Loam Bugs not taking damage?
Thought I was supposed to use the scroll of lightning on the bugs, but they don't appear to ever take damage, even when they are not hiding in their shell. This a bug or am I missing something painfully obvious?
Affichage des commentaires 1 à 6 sur 6
< >
nexi 4 oct 2013 à 3h47 
just use it to get em out of the shell and use your melee weapon ;o)
V4ND4L 4 oct 2013 à 13h03 
Hmm.. so a bug on a bug mission. Have meleed over 40 hits on the first bug when NOT in the shell. Lame.
VallThore 5 oct 2013 à 1h25 
You could try turning on health bars and overhead feedback in options to tell if they are taking damage. I think those nasty bugs are recharging their health while in the shell. So when they are in the shell you need to act quickly by attacking them with your lightning scroll and then melee them.
V4ND4L 5 oct 2013 à 10h03 
Okay, perhaps that is it. I felt like I was getting medieval on them as soon as they popped out their heads, but maybe not.
jpr9845 6 oct 2013 à 0h23 
Yep, that is how to do it. Attack them, then use the scroll to get them back out and attack some more. The regular ones go down pretty easy. The Queen is a ♥♥♥♥♥ tho.

I still have not beaten her, tried about 10 times and kept getting wasted. To tired, try again later.
Dernière modification de jpr9845; 6 oct 2013 à 0h24
Tiny_Alpaca_Hands 6 oct 2013 à 12h23 
Try arrows, if you don't let them get close to you, they wont go into their shells and regenerate.
Just did this area on gothic.
Affichage des commentaires 1 à 6 sur 6
< >
Par page : 15 30 50