ArcaniA > General Discussions > Topic Details
V4ND4L Oct 4, 2013 @ 1:32am
Loam Bugs not taking damage?
Thought I was supposed to use the scroll of lightning on the bugs, but they don't appear to ever take damage, even when they are not hiding in their shell. This a bug or am I missing something painfully obvious?
Showing 1-6 of 6 comments
< >
nexi Oct 4, 2013 @ 3:47am 
just use it to get em out of the shell and use your melee weapon ;o)
V4ND4L Oct 4, 2013 @ 1:03pm 
Hmm.. so a bug on a bug mission. Have meleed over 40 hits on the first bug when NOT in the shell. Lame.
VallThore Oct 5, 2013 @ 1:25am 
You could try turning on health bars and overhead feedback in options to tell if they are taking damage. I think those nasty bugs are recharging their health while in the shell. So when they are in the shell you need to act quickly by attacking them with your lightning scroll and then melee them.
V4ND4L Oct 5, 2013 @ 10:03am 
Okay, perhaps that is it. I felt like I was getting medieval on them as soon as they popped out their heads, but maybe not.
jpr9845 Oct 6, 2013 @ 12:23am 
Yep, that is how to do it. Attack them, then use the scroll to get them back out and attack some more. The regular ones go down pretty easy. The Queen is a ♥♥♥♥♥ tho.

I still have not beaten her, tried about 10 times and kept getting wasted. To tired, try again later.
Last edited by jpr9845; Oct 6, 2013 @ 12:24am
Tiny_Alpaca_Hands Oct 6, 2013 @ 12:23pm 
Try arrows, if you don't let them get close to you, they wont go into their shells and regenerate.
Just did this area on gothic.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50