vespercirrus 3 de Sep, 2013 a las 20:31
A Thank You for the start-crash solution.
My game used to work, then it randomly stopped, crashing before lauch. I contacted tech support, went back and forth forever, tried every trick from every forum, countless uninstalls of the game, physx, blah blah blah... and someone discovered it was the AVAST! antivirus. THANK YOU whoever you are, I just saw it on this forum, uninstalled it, and works like magic.
Im going to inform tech support.
Mostrando 1-4 de 4 comentarios
< >
Gropax 4 de Sep, 2013 a las 0:39 
yea Avast kinda sucks it seems to screw up a lot of games. 5 years ago it deleted all of my games Exe files from steam because it said they were a virus and guess what they were not. so for now i use Microsoft Security Essentials and so far after 3 years it seems to work and it doesn't prevent games from working.
Última edición por Gropax; 4 de Sep, 2013 a las 0:39
Affliction 23 de Sep, 2013 a las 6:33 
Publicado originalmente por Gropax:
yea Avast kinda sucks it seems to screw up a lot of games. 5 years ago it deleted all of my games Exe files from steam because it said they were a virus and guess what they were not. so for now i use Microsoft Security Essentials and so far after 3 years it seems to work and it doesn't prevent games from working.

I've never had a problem with Avast and Microsoft Security Essentials has been getting low marks in protection recently since Microsoft has moved to Defender for Windows 8.
Mr. Cypher! 3 de Oct, 2013 a las 19:52 
yeah Avast is real good just suks for gamers lol
nexi 4 de Oct, 2013 a las 1:27 
Hey, my game does immeditly crash when i start it "App blabla works no more, send crashreport to microsoft..."

System:
Windows 8 Pro 64Bit
i7-4770k on Sabertooth Z87
2x EVGA nvidia Titan in SLI mode
Samsung SSD 120GB Evo as system Harddisk
Steam is Installed on an 2TB Seagate SATA HDD
Kaspersky Internet Security

I have the same error on another System:
Win 8 Pro 64Bit
i7-3770k on Asus Maximus V Formula Z77
2x EVGA Nvidia 760 ACX FTW in SLI
Samsung SSD 120GB Pro
No Antivirus installed.

any ideas?

Update: got it to work, the .NET Framework ♥♥♥♥ wasn't installed correctly under Windows 8
Última edición por nexi; 4 de Oct, 2013 a las 1:31
Mostrando 1-4 de 4 comentarios
< >
Por página: 15 30 50