ArcaniA – Gothic 4 > Discussioni generali > Dettagli della discussione
BYOGamingPC.com 26 ago 2013, ore 17:51
WTF is this framerate lag? PLEASE HELP ME!
Before you ♥♥♥♥ing say anything here are my amazing specs. i'm ♥♥♥♥ed off right now.

CPU: i7 3770k OCed to 4.2ghz
GPU: Nvidia GTX TITAN SUPERCLOCKED NON OC'ed
RAM: 16 gigs RIPJAW
PSU: 1000watt!

EXPLAIN WHY THE ♥♥♥♥ I"M LAGGING. INLIGHTEN ME.
Visualizzazione di 1-15 commenti su 20
< >
BYOGamingPC.com 26 ago 2013, ore 17:56 
And yes I have done the stupid freaking configuration file fixes to set my cores and all that bull ♥♥♥♥. I can run skyrim with 40+ graphical mods and texture packs PLUS ENB and never drop below 45 frames, my average frames is 60. So what the ♥♥♥♥.
RedProtocol 26 ago 2013, ore 19:02 
R u sure it is a framerate problem. The game feels very weird even with a solid framerate
BYOGamingPC.com 26 ago 2013, ore 23:10 
Messaggio originale di RedProtocol:
R u sure it is a framerate problem. The game feels very weird even with a solid framerate
Yes mate I have a framerate overhead on. It shows my frames going from 100 down to 25.
≓ReKoN≓ 27 ago 2013, ore 0:20 
tried to disable V-sync?
Member0815 27 ago 2013, ore 1:20 
Well this is not the Problem. I already solved the problem. It has nothing to do with the ingame settings!

First. Install all patches (not only patch No°1, because you can't play it than. You will be asked for you serial key, but you dont have it). You allready did that, so lets go on to the second part.

Second. Don't start the game with Steam. It works, but the laggs will be still there.
Instead go to C:\Program Files (x86)\Steam\SteamApps\common\Arcania Gothic 4 and search for the Arcania_original_bak.exe. Start the game with it and everything should be fine.

--> The patches created new .exe files. Only while running the game with these .exe files, the patches get activatet.

Have Fun with playing
Ultima modifica da Member0815; 27 ago 2013, ore 1:23
BYOGamingPC.com 27 ago 2013, ore 8:49 
Messaggio originale di Member0815:
Well this is not the Problem. I already solved the problem. It has nothing to do with the ingame settings!

First. Install all patches (not only patch No°1, because you can't play it than. You will be asked for you serial key, but you dont have it). You allready did that, so lets go on to the second part.

Second. Don't start the game with Steam. It works, but the laggs will be still there.
Instead go to C:\Program Files (x86)\Steam\SteamApps\common\Arcania Gothic 4 and search for the Arcania_original_bak.exe. Start the game with it and everything should be fine.

--> The patches created new .exe files. Only while running the game with these .exe files, the patches get activatet.

Have Fun with playing
I will try this thank you so much for the info I didn't see this anywhere online. I installed new drivers yesterday for my card and that made it a little better but it still occasionally drops below 30. Which bothers me a lot becaues I notice it and it shouldn't happen. I will give this a shot. And to the other guy yes I disabled v-sync.

Edit: There are 2 Arcania_original_bak.
There's the one I just typed then there is Arcania_original_d1_bak. which one do i use?
Ultima modifica da BYOGamingPC.com; 27 ago 2013, ore 8:52
Member0815 27 ago 2013, ore 15:52 
Just use the "Arcania_original_bak" not the "Arcania_original_d1_bak"
BigBoy "!.OutLawZ.!" 4 set 2013, ore 3:20 
If doubting, rename the old one with add "OLD" before it, like OLDArcania_original_d1_bak. game will ignore that one, or cannot find it, so divert to the right one.. ;-D
Works like a charm on almost everything. Make sure you have backups!! (rule no.1: backup, rule no.2: apply rule no.1)
BigBoy "!.OutLawZ.!" 4 set 2013, ore 3:21 
OR.... Just go to game properties (in steam)->local files-> verify game integrity.
grimlog 4 set 2013, ore 7:18 
Huh? Maybe I'm missing something, but you suggest to install patches and then use the exe, which was backupd by the patch? Why patching then? And how exactly is this supposed to solve anything?
Fenrir the Frostborn 3 ott 2013, ore 13:53 
you probably shouldnt overclock for this game, but im sure you checked to see if the game supported OC didnt you?
nexi 4 ott 2013, ore 1:29 
just try to disable the steam overlay, worked for me in Prison Architect
King of all Cosmos 8 ott 2013, ore 17:30 
I have the same problem, turned all video setting to low, but i still get like 25 fps. I can run fallout NV, borderlands, Two worlds 2, and skyrim on high settings, so I'm not sure what the problem is, I'll try what's mentioned here

update: I dont have either of the files mentioned in the previous posts my folder, and disabling steam overlay/restarting did nothing
Ultima modifica da King of all Cosmos; 8 ott 2013, ore 17:51
Saikomoturinga 15 nov 2013, ore 5:29 
I don't know if you are playing yet, but, i know how can fix framerate problems...
Zar 17 nov 2013, ore 14:24 
Guys, i dont have a Arcania_original_bak.exe in my game folder :/
Visualizzazione di 1-15 commenti su 20
< >
Per pagina: 15 30 50