Devilize 30 juil 2013 à 20h38
Terrible performance
this game is heavily unoptimized. with a crossfire 6970 x2, 8 core 8150 amd proc, 16gb ram, win 7 ulti x64 I run an average of 25 fps on all the highest settings 1080p. reducing the settings to the lowest brings my fps up maybe 10 frames.

Since I'm a comp prog for a living I wasn't about to just sit by without giving the game a look into so I decided to run some tests on the stress this game is giving my system.

Results - 10 percent of my cpu resources used. 30 percent of my gpu, 2 gb of ram.

Final say : This game is worthless less you want to deal with low fps the entire way through the game.
Affichage des commentaires 1 à 8 sur 8
< >
grimlog 31 juil 2013 à 11h23 
Try
http://www.gamefaqs.com/boards/939672-arcania-gothic-4/57104961
Solved all performance issues for me.
Vindueskiggeren 10 août 2013 à 16h55 
probably because of Win7
☆aw8da8☆ 11 août 2013 à 7h11 
i'm getting bored of thoose performance threads ! it seems that you have a good machine but with one exception: ATI !!! FORGET ATI !!! its dying.......can you read ? read the articles about nVidia vs ATI.......

on my machine: everything runs on 43248FPS/sek !!!! its because i have a nVidia 680GTX !!!

ATI = DEAD NO GO DYING
nVIDIA/INTEL/Microsoft = A TEAM !!!!

again: ATI = ***shi******
☆aw8da8☆ 11 août 2013 à 7h11 
again: ATI NO GO !!! AMD either !!!!
☆aw8da8☆ 11 août 2013 à 7h12 
and again: ATI = CRAP
a.k.a. Dead 12 août 2013 à 17h23 
=dark3zz= a écrit :
and again: ATI = CRAP

You have no idea what you are talking about, as AMD's high-end cards are great (7850 - 7990), and this is coming from someone who has an I5/GTX760 rig. The Bulldozer and Piledriver CPU's , on the other hand, can be problematic and may need to have the mobo's BIOS flashed to properly support the chip.

And it only took you three posts to come up with complete rubbish?
Dernière modification de a.k.a. Dead; 12 août 2013 à 17h24
Unbekannter 20 août 2013 à 8h28 
The worst thing, 19delta3, is that he called it ATI. xD Clearly hasn't a clue.
Revelator 20 août 2013 à 9h10 
on my system work fine


Core i7-2600;Asrock Z68Pro3;16-GB ddr3-1600;Sapphire Radeon 7970-3GB-D.B.;X-Fi eXtreme Music; Win 8 64 bit

catalyst 13.4 whql.
Affichage des commentaires 1 à 8 sur 8
< >
Par page : 15 30 50