denda 2013年7月13日下午1:11
Game wont start
Hello, i just bought the Game today, the installation was sucsessful, but the Game dont start. If i klick the Play-Icon again a message appears that the Game is already running. But it isnt. Didnt have this problem with the demo though. Can somebody help me figure out where the problem is=?Anyone else who has the same Problem?
正在显示第 1 - 6 条,共 6 条留言
< >
cwengreen23579 2013年7月16日下午7:56 
I am having the same problem. I had the same problem on Arcania: Fall of Setarrif but saw a fix that worked on that games community chat and now that game works but the fix didn't help with Gothic 4.
cwengreen23579 2013年7月17日下午8:20 
Try this.
Go to C:\Program Files (x86)\NVIDIA Corporation\PhysX\Common
Copy cudart32_30_9.dll
Go to C:\Program Files (x86)\Steam\SteamApps\common\Arcania Gothic 4
Paste cudart32_30_9.dll
abestm8 2013年7月17日下午8:23 
I was having same problem with Both the games Gothic4 and its addon.Im using Windows 7 64bit. After some experimentation I can tell you how I got my copys working. Use the same method for both Gothic 4 and also the addon Arcania Fall of Setarrif.

Right Click on the game "Arcania Gothic 4" in your Steam Library and select properties.Select the"LocalFiles" TAB and select "Browse local files". Right click on the file "Arcania.exe" in the window that opens and again select properties. Now select the "Compatiblilty" TAB. Now check the box for "Windows XP Service Pack 3". Click Apply & close the Properties box.Close the Directory window. Close the Steam Properties Tab. You should now be able to start the game as normal but may need to do the "Start as admin" thing.

For Clarity here is "Arcania Fall of Setarrif" guide as well.

Right Click on the game "Arcania Fall of Setarrif""in your Steam Library and select properties.Select the "LocalFiles" TAB and select "Browse local files". Right click on the file "Arcania Addon.exe" in the window that opens and again select properties. Now select the "Compatiblilty" TAB. Now check the box for "Windows XP Service Pack 3". Click Apply & close the Properties box.Close the Directory window. Close the Steam Properties Tab.You should now be able to start the game as normal but may need to do the "Start as admin" thing.

Hope this helps you guys having same problem.
denda 2013年7月20日上午11:17 
I got the Game started. As mentioned in many Threads before in my case the problem was that i hadnt uninstalled the Demo. After that the Main Game runs without a problem. So, if you have the Demo installed, this might be your problem.
Wolf 2013年7月20日下午5:28 
If abestm8's workaround doesn't work, go to System Control Panel->Hardware and Sound->Sound.
Switch to the Tab called Playback, right click on your Speakers or Headphone and choose properties.
Now go to the tab called expanded options, the right-most tab.
Sorry I'm using a german Version of Windows 7 64-bit.
If your Soundcard or onboard sound is 24-bit Capable switch to 24-bit 48000khz, or 16-bit 48000 khz.
Arcania doesn't seem to like the 96000 khz setting.
If you set it to 48000 kHz you don't need to use the Compatibility mode.

Strangely enough, none of the old (true) Gothics (1, 2 and 3) have a problem with that setting, even though Gothic 1 and 2 are more than ten years old, by now.

BTW I wasn't the one to find this workaround, the Credit goes to Bauchmann and SgtFopper of the german World of Gothic Forums.

I hope that helps you.
TeXXXa$ 2013年7月26日下午7:42 
thank you very much cwengreen23579. your solution is confirmed to fix this problem on my system, with the game and the addon. TYVM!
正在显示第 1 - 6 条,共 6 条留言
< >
每页显示数: 15 30 50