Gobbles the Zombie Turkey 2014년 1월 15일 오후 1시 44분
Help with Video/Graphical issue
The prologe mission ran find, maybe a little texture pop, but when I got to the first town this blue/white bar was stuck in the middle of my screen. I could look around and walk but the bar would stay centered to my camera.

Image of problem: http://i.imgur.com/rDElr8G.jpg
6개 중 1-6 표시중
< >
Clareyboy 2014년 1월 16일 오전 4시 44분 
Do you meet the system requirements? Post your system specs.

A quick search on google is that you might wanna try disabling Anti-aliasing in CCC that is if youre running a AMD GPU.
Gobbles the Zombie Turkey 2014년 1월 16일 오전 8시 53분 
Windows 7 Ultimate 64-bit

Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz (4 CPUs), ~3.4GHz
Memory: 16384MB RAM
Available OS Memory: 16270MB RAM
Page File: 4225MB used, 28311MB available

Card name: AMD Radeon HD 7800 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x6819)

---

I can run Farcry 3/Blood Dragon, BS: Infinite, Witcher 2, Battlefield 3, Shogun 2 all fine, even on High/Ultra. I just thought maybe someone else has the same problem out there :/
[$€X¥] Mario 2014년 1월 17일 오후 3시 47분 
Gobbles the Zombie Turkey님이 먼저 게시:
...
Card name: AMD Radeon HD 7800 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x6819)
Clareyboy님이 먼저 게시:
...
A quick search on google is that you might wanna try disabling Anti-aliasing in CCC that is if youre running a AMD GPU.

Gobbles the Zombie Turkey님이 먼저 게시:
...
I can run Farcry 3/Blood Dragon, BS: Infinite, Witcher 2, Battlefield 3, Shogun 2 all fine, even on High/Ultra. I just thought maybe someone else has the same problem out there :/

I had the exact same issue. It's not your PC - the game engine can't handle forced Multisampling/AA! http://steamcommunity.com/sharedfiles/filedetails/?id=48744055
Revelator 2014년 1월 24일 오후 1시 56분 
drivers version? 13.12 whql?
[$€X¥] Mario 2014년 1월 24일 오후 4시 32분 
Revelator님이 먼저 게시:
drivers version? 13.12 whql?

Doesn't matter! my screenshot is from 02/2012 and even with 13.12 the graphics get messed up if I force multisampling.
IronBlu 2014년 6월 7일 오전 3시 39분 
I'm just trying the demo out and I'm getting this same issue. Although I don't have any multisampling forced on and I've tried all sorts of different settings.
Looks like I won't be buying the full game so thanks to the devs for providing a demo, you've saved me some cash.

- CPU: Intel Core i7 4770K Watercooled and Overclocked to 4.7GHz
- Motherboard: Gigabyte Z87X-OC
- RAM: Team Group Vulcan Orange 8GB (2x4GB) 2400MHz C10
- Graphics: 2 x AMD Radeon R9 290X 4096MB Graphics Cards in Crossfire & Watercooled
- Cooling: Full Custom Watercooling Loop, Mayhems Orange Pastel Fluid
- Primary Drive: Samsung 840 Evo Series 1TB SSD
- Secondary Drive: Seagate Barracuda 2TB SATA-III Hard Drive
- Optical Drive: LG Blu Ray RRW
- Audio: 7.1 Channel HD Audio with SPDIF I/O
- Operating System: Microsoft Windows 8.1 64-Bit
- Power Supply: Super Flower Leadex 80+ Gold Rated 1000W Silent Power Supply
IronBlu님이 마지막으로 수정; 2014년 6월 7일 오전 3시 40분
6개 중 1-6 표시중
< >
페이지당: 15 30 50