Chaser > General Discussions > Topic Details
Caine Aug 14, 2013 @ 12:50pm
game crashes after intro video
i have win7 64 bit, any solutions?
Showing 1-3 of 3 comments
< >
brianthesnail Nov 22, 2013 @ 6:51am 
hi mate
ive been experiencing the same problem ... ive contacted steam support so i will forward any fixes or information i find
im using the same os (64bit ) and have tried everything ... ran compatibility from the chaser.exe in the game folder and also tried running as administrator .....i also downloaded the 1.50 chaser patch but this isnt recommended as it applies the settings for the disk version of the game and then it asks for the cd rom ( i reverted this by verifying cache in game properties )
the odd thing is im using a relatively modern gpu ( asus GTX550ti ) but this is more than capable of running "chaser" ... its like some of these older games which say you dont have enough ram ( allthough your running 4gb or 8gb )
what amazes me is why steam sell these games knowing that most users will be using fairly modern gpu,s and quad/dual core processors .. wonder if these games are actually checked against all cpu,s and gpu,s
anyway i will post here if i discover any fixes
Maylene Nov 22, 2013 @ 8:37am 
Hello sirs. I have the same OS, and have ran Chaser perfectly. At this points, this does not sound like a common Chaser bug, but more like a Steam incomplete download. Try to check the steamcache or redownload. Hope this works for you!
<M.o.K>Samurai Jack-ing Off Dec 9, 2013 @ 1:34pm 
Game runs flawless here on Win7 x64 on quad-core with modern GPU.

What are your actual hardware specs?
Showing 1-3 of 3 comments
< >
Per page: 15 30 50