AquaNox > General Discussions > Topic Details
roh Jun 22, 2013 @ 6:32am
mouse view is not working

everything looks pretty fine but the mouse view seems dead. There is nearly no movement if i'm trying to aim on something... or change view direction....changed mouse sensitivity and stuff...

any ideas?

edit: i found a lot of threads. Seems that it has to do with new mouses and high dpi. I will uninstall this game now,....sad but if the only workaround is to change mouse dpi via OS or to use an other mouse (very old one) I pass.

edit2: Aquanox two is working well,....but looking like.... something brown-grey and uninteresting wasteland
Last edited by roh; Jun 22, 2013 @ 7:20am
< >
Showing 1-7 of 7 comments
Space Cowboy Jun 24, 2013 @ 1:38pm 
It has nothing to do with high DPI - it's the polling rate which has to be at 125Hz for this game. Luckily I have a Logitech G9X where I can change that setting. There are actually quiet a lot of older games that aren't compatible with polling rates higher then 125Hz so I'd never buy a mouse where you couldn't adjust that.
deadering Jul 16, 2013 @ 3:46am 
This is quite sad news. I finally got the series only to find it is unplayable.

@Captain_Shiny: I've played so many old games with my Razer Death Adder and this is the first game I've ever had this issue. I have many on my Steam account and even more on and this is the first I'm even hearing about this.
Resonant Drifter Mar 19, 2014 @ 10:34pm 
I have a Razer Naga and it doesn't work without some tweaking.

In the Razer Synapse 2.0 Configurator create a new profile and link it to Aquanox.exe (or whatever it's called). Under performance set the polling rate go 125 (the lowest it can go) and the acceleration should automatically get set to 0 (also the lowest). I then set the sensitivity to 500 and it seemed to work fine for me. Note: I previously played around with in-game mouse sensitivity as well so you may have to do this.

ivlr3vil Apr 15, 2014 @ 2:16pm 
I'll have to give it a shot with Razer Synapse, the mouse functionality is not good at all. A shame really.
Sinn Fein Feb 9, 2015 @ 2:28pm 
Thank you a lot JOHN u rly helped us
Santyaga Mar 28, 2015 @ 12:49pm 
Thanks, it helped a lot. Little addition for CM Storm Sentinel Advance users: the lowest this rate is - the better (as I tried), so you can set USB report rate (as polling rate named in CM Storm tool for tuning your mouse) to 100 :). Also, for me in-game sensitivity settings are (for now): 10% for Y-axis and 15% for X-axis.
Last edited by Santyaga; Mar 28, 2015 @ 12:51pm
I find my m570 moues works well after a bit of tweeking with the x and y axises set to 13%
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

AquaNox > General Discussions > Topic Details