Mr_Muerto Sep 12, 2012 @ 3:50pm
cd key
I type the cd key, but OK option remains greay, WTF!!!
Showing 1-15 of 25 comments
< >
hawkrpm Sep 18, 2012 @ 2:37pm 
i am having the same promblem what do we do?
Barney The Dinosaur Sep 18, 2012 @ 2:42pm 
If i remember correctly, if that error occurs, you have to search spellforce directory in windows regedit (start-run-type:regedit), and have to write the key manually there, and save it, to the line, where CD key is stored. Hope that helps.
PredHead Sep 19, 2012 @ 6:36am 
i am having the exact same issue myself, tried fixing in regedit.exe, still not working. I went into the 'Pnemonic' folder in the regedit, added key under spellforce2 folder,but,still not working. I am obvipusly doing something wrong. For windows 7 users, could someone take the time to do a step by step guide. Would help greatly, as I would like to play what I have payed for. thanks in advance.
Trigger Sep 19, 2012 @ 7:02am 
http://forums.steampowered.com/forums/showthread.php?t=1006324 - perhpas this might help ? - if its greyed out sounds like the software is checking the code and determines there is not enough characters entered ??
Last edited by Trigger; Sep 19, 2012 @ 7:03am
PredHead Sep 19, 2012 @ 7:45am 
Thank you very much!.all working fine..apart from one thing..my ingame cursor..is invisible or detached from its cursor when I go into the character create screen,it is also invisible in game, making it completely unplayable..anyone else having that issue..windows 7 user. Gutted, because this looks like a blast!
Trigger Sep 19, 2012 @ 7:55am 
Perhaps -
http://forums.steampowered.com/forums/showthread.php?t=1167499 ?
Try running the game's exe file in Compatabilty mode ? - Windows XP SP3 or Vista SP2 ?
Mr_Muerto Sep 19, 2012 @ 10:09am 
that space before the cd key wont work ether
yankernator Sep 20, 2012 @ 3:23am 
i actually cant see all my cd key, it doesnt fit in the box im frustrated is there any way to scroll the box so i can see all the cd key (spellforce 2)
Sir Eyeball Sep 20, 2012 @ 7:12am 
I have the exacts same problem I have the entire key but nothing happens whatever I do I have tried Regedit and space nothing. For seeing the entire key I copied it to a notepad
Last edited by Sir Eyeball; Sep 20, 2012 @ 7:34am
[PA]Normski Sep 21, 2012 @ 3:33am 
the cd key is incomplete have tried contactec steam but getting nowhere from what i can work out i am missing 13 digits from the cd code
IceRar Sep 21, 2012 @ 7:10am 
this suxx...
DeniosTheGamer Sep 21, 2012 @ 10:14am 
go to your games library, right-click on spellforce 2, then something like "show key" and then you have the ability to copy the whole code to the clipboard. then you can copy the key to any text-editing program (via ctrl+v). from there you have to write it on a piece of paper. it should be the full key. sorry for my bad english and i hope this helps
[PA]Normski Sep 21, 2012 @ 2:49pm 
nope tried that didnt work
Mr_Muerto Sep 21, 2012 @ 2:50pm 
Yep, didn't work. I have the whole key, but at the moment of activaiton, the OK option appers grey, so, you can click on it.
PredHead Sep 21, 2012 @ 4:49pm 
What I did was this:1, Copy key onto a piece of paper, include spaces.
2, When on key activation screen, make sure you have caps on and enter code,including the (-) as the spacer between code. I.e QWER2-TY5|O- etc etc.
3, After you have entered the entire code in CORRECTLY, the greyed out 'Accept' button,will become highlighted and you can then enjoy Spellforce 2..now I just have to get my cursor to not be invisible... gd lk!
Showing 1-15 of 25 comments
< >
Per page: 15 30 50