L[A]cante Sep 19, 2012 @ 7:09am
Bottom of the screen is black
The game launches fine, no issues for the menu, can edit options.

However, after loading a map, the game window slowly (in about 10 seconds) shrinks. A black field starts to cover most of the game window from the bottom up. Sometimes it'll recede slightly then return, most of the time it will not. The entirity of the game window is never fully visible, even when loading is just finished. I have tried plenty of different configurations, widescreen fixes and googled solutions, but nothing works so far. This includes compatibility modes.

It looks like I'm not the only person with this problem, but I have found no working fixes.

Here's to hoping my 4 euros aren't wasted. If you find a way to fix this, please let me know.

Running on Win 7
GTX 590
I5 2400
16gb ram @1877

EDIT: Could be an issue with Vsync/refresh rate. Taking a printscreen yields strange, less black images that are torn in between frames.
Last edited by L[A]cante; Sep 19, 2012 @ 7:14am
Showing 1-5 of 5 comments
< >
LeeTheAgent [FuG] Sep 19, 2012 @ 8:40pm 
I'm getting the exact same error, looking into it. The odd thing is that bringing up the Steam Overlay gets rid of the problem; of course, the game is unplayable that way. I changed the vsync settings and that had no effect.
LeeTheAgent [FuG] Sep 19, 2012 @ 9:07pm 
Disabling SLI seemed to fix the problem for me.
L[A]cante Sep 20, 2012 @ 2:07am 
Worked, thanks!
Insane Sep 20, 2012 @ 4:23am 
not helped the gtx 690.. shame
Maxiboo Dec 23, 2012 @ 10:38am 
for those who have à gtx 690 (or an other GC with SLI), you can change the profile for spellforce in the NVIDIA config tool and set the rendering mode to "1 graphic processor"
Showing 1-5 of 5 comments
< >
Per page: 15 30 50