Xyiaanskillz Jul 20, 2013 @ 6:57am

after i changed my graphics ingame to highest there is a blackscreen. so i quit and try to restart but nothing happend, i can hear the sounds from the intros and can skip them, but i've only that blackscreen. i tryed to reinstall the game and to start as admin, but nothing helped me. maybe some of you guys have some hints for me.
Showing 1-5 of 5 comments
< >
Cunin Jul 20, 2013 @ 7:19am 
Try to change the game's config manually.
Right-click on the game in your Steam library and select properties, then in local files tab click on browse local files (names might be different because my Steam is not in english).
Once there open the file config.lua with notepad/wordpad and edit the number in ScreenResolution = line.
Try using a lower number, save and try to run the game. If you get a black screen try again with a smaller number until it works.
Last edited by Cunin; Jul 20, 2013 @ 7:20am
Xyiaanskillz Jul 20, 2013 @ 7:23am 
Thanks a lot! It works with the 8 :)
Cunin Jul 20, 2013 @ 9:37am 
glad to hear that. have fun :)
Sthu666 Aug 8, 2013 @ 9:02pm 
i've tried this, none of the settings work, i get audio and the cursor, but a black screen and then it crashes
Last edited by Sthu666; Aug 8, 2013 @ 9:02pm
arcusc Aug 9, 2013 @ 3:36pm 
I had the black screen with cursor and music, too. Opened Steam-->SteamApps-->common-->Spellforce Platinum Edition and found the Spellforce.exe file, right-clicked to open the Properties. Under the compatibility tab, choose to run in compatibility mode for XP (SP 2). You may also want to tick "Disable visual themes" and "Disable desktop composition". Save and it should now let you actually play the game.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50