SpellForce: Platinum Edition

SpellForce: Platinum Edition

RoniX of Scandia 2013 年 1月 11 日 @ 上午 1 時 26 分
Help
I accidentally choosed the wrong graphics resulution (I think it was) so i can´t see anything in the game but the mouse. Anyone know how to rectify this?
< >
目前顯示第 1-3 則留言,共 3
Birb 2013 年 1月 15 日 @ 上午 3 時 03 分 
If you have two monitors unplug one and load the game. There was a way to fix this but just fiddle with the resalution usualy works.
bloodraven43 2013 年 1月 23 日 @ 上午 4 時 45 分 
open the config.lua file with word pad in game file under steam apps...should be defaulted to that anyway...change your screen resolution to 9...save it...restart the game...it will be in 1024 x 768...go into options and pick whatever res you want or play like that.
hallwaxer 2013 年 2月 3 日 @ 上午 9 時 07 分 
Must resist urge to be a spelling/grammar nazi....
< >
目前顯示第 1-3 則留言,共 3
每頁: 15 30 50

張貼日期: 2013 年 1月 11 日 @ 上午 1 時 26 分
回覆: 3