scorched11 Apr 21, 2013 @ 12:38pm
Starting up errors
When I try to start up the game it tells me that it couldn't find the desired resolution. I'm running Windows 8 and I didn't know if that had anything to do with it. Anyone else having this problem or know how to fix it?
Showing 1-7 of 7 comments
< >
NIGHT RIDER Apr 21, 2013 @ 1:21pm 
Its the same for me. I was able to get into the game and was messing around with the grapgics and I set the antialiasing to its max level and thats how I keep getting the same error.
Cunin Apr 21, 2013 @ 1:59pm 
You can try going into spellforce's main folder, and editing the file config.lua (open with wordpad). The parameter "ScreenResolution = 9," states which of the detected available and valid resolutions should be used. Just try numbers from 1 onwards, until you find one that allows you to start it.

The game's folder is in "SteamApps\common\Spellforce Platinum Edition".
devilmaycrybr Oct 23, 2013 @ 4:49pm 
Oh tkx, finily get rid of this stupid bug... btw, the max resolution (1280*1024) is = 7.
Combat_Jack(TM) Oct 24, 2013 @ 11:40am 
I ah, don't even appear to have a config.lua file. any ideas?
F F F [ FR ] Feb 4 @ 12:20pm 
Nice ! it worfs for me !!! Thanks
HellsDelight Jun 7 @ 2:20pm 
Originally posted by Combat_Jack(TM):
I ah, don't even appear to have a config.lua file. any ideas?
I have the same 2 issues :( no config file and the same error msg :(
HellsDelight Jun 28 @ 2:57pm 
This config file worked for me, although it's set to ScreenResolution = 3 as max, not 7 as shown above...
http://forum.spellforce.com/showthread.php?p=565512#post565512
Showing 1-7 of 7 comments
< >
Per page: 15 30 50