Lokvargen Jan 29, 2014 @ 11:07am
Strange Graphic error with black bar covering 2/3 of the screen.
Whenever I start a map, or load a game, or do anything outside the main menu, this black "bar" just creeps up from the bottom of the screen, covering 70% of the view. I can still click behind it, and the game doesnt freeze or anything, it just emerges to cover the view.

Anyone know a work-around?
Last edited by Lokvargen; Jan 29, 2014 @ 11:07am
Showing 1-8 of 8 comments
< >
Lokvargen Jan 29, 2014 @ 11:15am 
Also, the bar isnt static, at times it shrinks down a bit, and then goes back up.
Warbarian Jan 29, 2014 @ 5:29pm 
try changing your resolution to 1024x768x32. I found this helped my problem and mine was automatically set for 1024x768x16 and I was having all kinds of things pop up in my screen. Hope this helps..if not...sorry.
Alcatraz Feb 25, 2014 @ 7:11am 
i have the same problem and i tried your solution but no it didnt help and it could be because i have a newer pc my pc is from shark gaming it is the mighty shark ultimater oc with windows 8.1
Last edited by Alcatraz; Feb 25, 2014 @ 7:11am
Warbarian Feb 25, 2014 @ 8:14am 
Im not sure what else it could be. But Im begining to find other problems in other games. Im thinking its a problem with my grapic card driver. I hear that Nvdia drivers just totally suck (my card is a Geforce)
Hinsonator Oct 22, 2014 @ 7:54pm 
Originally posted by Warbarian:
try changing your resolution to 1024x768x32. I found this helped my problem and mine was automatically set for 1024x768x16 and I was having all kinds of things pop up in my screen. Hope this helps..if not...sorry.


Originally posted by Alcatraz:
i have the same problem and i tried your solution but no it didnt help and it could be because i have a newer pc my pc is from shark gaming it is the mighty shark ultimater oc with windows 8.1
Same, that only made the problem worse for me.
When i set Spellforce to run at a 32bit resolution it goes to a black screen for some reason.
Lokvargen Oct 25, 2014 @ 2:45pm 
Disable SLI. Worked for me at least :)
Hinsonator Oct 25, 2014 @ 4:25pm 
Originally posted by Fader Bear:
Disable SLI. Worked for me at least :)
*SLI/Multi-GPU
Some video cards have more than one GPU core, like my current GTX 690.
Last edited by Hinsonator; Oct 25, 2014 @ 4:25pm
Nahin Lor Nov 19, 2014 @ 7:51pm 
I find that disabling all secondary monitors eliminates this; just turning SLI off didn't do it for me.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50