FINAL FANTASY XI: Ultimate Collection - Abyssea Edition
TCPhoenixx Feb 8, 2013 @ 10:00pm
update failed, no response from server please try again later (POL error -0250)
k so I just bought this game last night, ive tweaked and played with all the login bs courtesy of SE i finally get all the login info golden, so i was happy, right up until i hit play....it tells me i have to download an update...no big deal~ whats 10 minutes gonna do? :\ so it begina by telling me its downloading update information, gets to 100%, (whoot all good so far~) then it begins to check all the current files, it's here where my issue lies, any time it hits anything around 85%-94% completion it FAILS i get a prompt message saying,: (POL error - 0250) no response from server please try again or check your modem, router, or etc. i just wanna play what i PAID for~ is that really too much to ask?

concerned steamer

ps. heres my computer info
Acer v3 Aspire
intel b960 processor (2.2Ghz, 2mb L3 cache)
Intel HD graphics (not the best but it works lol)
6GB DDR3 Memory
Last edited by TCPhoenixx; Feb 8, 2013 @ 10:05pm
Showing 1-5 of 5 comments
< >
Hyde Feb 8, 2013 @ 10:36pm 
FFXI Official forums is where you want to post this.
rcamerino1988 Feb 22, 2013 @ 10:57am 
I'm sure by now you've already got the answer (or solution) to your problem; however, if you have not, you have to go into your settings (before you log onto playonline), network settings I believe it is and ensure the check connection is selected. I was having the same problem, it ♥♥♥♥ed me off, but that fixed it (after hours of research).

Good luck, this is a fun game.
Neptura Feb 24, 2013 @ 4:10pm 
So I've been having the same problem and spent a week arguing with my ISP about blocking ports needed to play this game and found Rcamerino1988's post and guess what... it worked. /facepalm

Oh and I don't own this game through steam, purchased from SE directly.
Damian Feb 24, 2013 @ 4:30pm 
Hey, was having this issue as well, I had my ports open, my firewall turned off etc and was still getting the error, what fixed it for me was opening up the Playonlineviewer, and BEFORE logging in, click network settings (or something like that, not sure exactly what it's called) and it says something about Check connection, and it defaults to be turned off, I enabled it and voila my update has beeng going steadily for the last hour. So double check that setting as well as all the ports needed to be opened, and turn off your firewall (at your risk) while it installs, make sure to turn it back on after it's done!

Good luck, let me know if it works or not
TCPhoenixx Sep 4, 2013 @ 8:26am 
thanks guys :3 got it working you guys are awesome :)
Showing 1-5 of 5 comments
< >
Per page: 15 30 50