Layers of Fear

Layers of Fear

View Stats:
 This topic has been pinned, so it's probably important
A fix for the game running on your integrated graphics card
There is a common problem with NVIDIA graphic cards, where the game will launch on your integrated GPU. To fix this problem do as follows:

1. Open the NVIDIA Control Panel from the desktop's context menu - right click on your desktop and choose NVIDIA Control Panel from the list.
2. go to Manage 3D Settings->Program Settings tab
3. Hit the Add button (this might take a while to load) than choose Layers of Fear from the list and push the Add Selected Application/Progamme
4. Under 2. set your Preferred graphics processor value will to High Performance (NVIDIA Card) and hit Apply.

Once set the setting will be saved you WON'T have to do it again after a PC restart.
< >
Showing 1-15 of 36 comments
YungCheeseCake Sep 4, 2015 @ 9:20pm 
dude thank you so much this helped me alot :)
i didnt even know why i was lagging so much at first but this saved me sooooo much.
rdtg Sep 5, 2015 @ 1:47pm 
You can also try disabling the Integrated Graphics driver under Control Panel -> Device Manager; Not sure if that will do it, but my Nvidia control panel does not have a "Preferred graphics processor" under Manage 3D Settings :| The only things close to performance settings are Power Management and Multi-Display/Mixed-GPU Acceleration
Jestersmistress Sep 5, 2015 @ 6:59pm 
This doesn't seem to be working for me. I've tried using older Nvidia drivers and updating it. it's still trying to pick up my intel graphics card.
GlobalHaloPro4U Sep 6, 2015 @ 12:32pm 
I already switched from my intern gpu to the Nvidia graphic card, but it does not work...
Please help this game is so awesome but i wanna play it with nice gameplay instead of lag :(
Last edited by GlobalHaloPro4U; Sep 6, 2015 @ 12:36pm
GlobalHaloPro4U Sep 6, 2015 @ 2:55pm 
?
n[A]poleon solo Sep 7, 2015 @ 9:18pm 
can you guys also support AMD graphic card :( i suffer lots of lag on med setting
Bloober Team SA Sep 8, 2015 @ 3:43am 
We are trying to resolve all of the issues, but unfortuantely it takes time... please be patient.
RenikDaGemini Sep 9, 2015 @ 6:04pm 
Is there any chance you will make a mac version some time down the line of development? I will certainly buy this one!
{SAH}M!GH7YM0U$3 Sep 12, 2015 @ 5:15am 
It doesnt seem to come up on my list under the control panel, is it under a different name?
~👽H€L¡XX~ Sep 12, 2015 @ 6:36am 
One way to disable on-board graphics in to go into your Bios and disable it. I have never had a problem with disabling one card or another in "Device Manager" personally. But Bios disabling will certainly do it.
germexish Sep 14, 2015 @ 9:43pm 
I don't see a Preferred Graphics Processer value under the area marked "2: Specify the settings for this program:" I see the following list:

Ambient Occlusion
Anisotropic Filtering
Antialiasing - FXAA
Antialiasing - Gamma correction
Antialiasing - Mode
Antialiasing - Settings
Antialiasing - Transperancy
CUDA - GPUs
Power Management Mode
Shader Cache
Texture Filtering - Anisotropic sample optimization
Texture Filtering - Negative LOD bias
Texture Filtering - Quality
Texture Filtering - Trilinear optimization
Threaded optimization
Triple buffering
Verticle sync

Are any of these analogous to the value you mentioned?
Stella Sep 15, 2015 @ 2:19am 
I read somewhere that running Steam as Administrator could help with that problem too!
germexish Sep 17, 2015 @ 7:28pm 
Hmm...running it as admin didn't seem to help anything at least on my end. Anyone know what value they're referring to in the NVIDIA Control Panel>Manage 3D Settings>Program Settings tab called "Preferred Graphics Processor Value"? I and others do not have that value listed in the Program settings tab. Is there an analogous value from the list I posted above? Otherwise I'll see if messing with the device manager does anything, though I'd really rather not.
lordlolek Sep 18, 2015 @ 8:03am 
I think it's CUDA - GPUs, I have a list there, where I can choose specific graphic card.
ladysharny Sep 22, 2015 @ 5:29am 
Well I'm glad I read this, was assuming that Windows 10 ♥♥♥♥ed up my Nvidia driver.
< >
Showing 1-15 of 36 comments
Per page: 15 30 50