Assassin Gyru 26 Kas 2012 @ 5:41am
Civ 3 Not working through steam
It's not my Specs I can run skyrim maxed graphics I've uninstalled it/ reinstalled it 4 times restarted my computer all that fun stuff, anyone have any ideas I'm probably a lost cause.
46 yorumdan 1 ile 15 arası gösteriliyor
< >
petheadard 1 Ara 2012 @ 3:31pm 
I can't get CIV 3 to work in WIndows 8 on a laptop. Ran wonderfully on Win 7.
zzeke 8 Oca 2013 @ 10:54am 
see i cant get it on win7 laptop when i open it, it says that its already open
Mr Comrade Greeting Card 9 Oca 2013 @ 1:49am 
I have the same problem and i have uninstalled and re insalled. checked game files, and reinstalled steam.
Assassin Gyru 9 Oca 2013 @ 8:30am 
I've even tried putting it into compatibility mode and nothing more info It doesn't even black screen the game does not even start to begin with.
zzeke 9 Oca 2013 @ 12:26pm 
i figured it out go to ur task manager and go to proccesses and exit it manually and it will let u play
Assassin Gyru 9 Oca 2013 @ 1:39pm 
Thanks for trying mate but no that's not it, the program doesn't open In general.
zzeke 12 Oca 2013 @ 9:39pm 
no offense but its because its already open trust me try it
hughneutron 4 Mar 2013 @ 4:40pm 
Game will not start for me either. Screen blinks twice and nothing more. Going into task manager and killing process manually has no effect on next start up attempt. Two blinks and nothing more. ALso tried just about all the compatibility options also with no luck.
hughneutron 4 Mar 2013 @ 5:06pm 
Correction on previous post. There is no mention of any civ3 process running when using task manager. any help appreciated. Thanks.
Assassin Gyru 4 Mar 2013 @ 5:15pm 
Same problem as hugh neutron.
kikokeeks 1 Nis 2013 @ 9:58am 
So has no one found a solution? I've run into the same problem...doesn't even show up in Task Manager.
Mr Comrade Greeting Card 1 Nis 2013 @ 10:01am 
It started to work again after i got a new graphics card, so mabye uninstalling and reinstalling your graphics card may work...
Assassin Gyru 1 Nis 2013 @ 12:18pm 
Yeah I figured that was about it out of curiosity I started in safe mode and it did work.. just can't play with friends which sucks hard.
Rastrelly 7 May 2013 @ 3:43pm 
Did you guys tried disabling intro and setting keepres to 1 in conquests.ini? It can actually help. Maybe.
Assassin Gyru 7 May 2013 @ 4:15pm 
How do I do that thanks restrelly.
46 yorumdan 1 ile 15 arası gösteriliyor
< >
Sayfa başına: 15 30 50