Assassin Gyru 2012년 11월 26일 오전 5시 41분
Civ 3 Not working through steam
It's not my Specs I can run skyrim maxed graphics I've uninstalled it/ reinstalled it 4 times restarted my computer all that fun stuff, anyone have any ideas I'm probably a lost cause.
46개 중 1-15 표시중
< >
petheadard 2012년 12월 1일 오후 3시 31분 
I can't get CIV 3 to work in WIndows 8 on a laptop. Ran wonderfully on Win 7.
zzeke 2013년 1월 8일 오전 10시 54분 
see i cant get it on win7 laptop when i open it, it says that its already open
Mr Comrade Greeting Card 2013년 1월 9일 오전 1시 49분 
I have the same problem and i have uninstalled and re insalled. checked game files, and reinstalled steam.
Assassin Gyru 2013년 1월 9일 오전 8시 30분 
I've even tried putting it into compatibility mode and nothing more info It doesn't even black screen the game does not even start to begin with.
zzeke 2013년 1월 9일 오후 12시 26분 
i figured it out go to ur task manager and go to proccesses and exit it manually and it will let u play
Assassin Gyru 2013년 1월 9일 오후 1시 39분 
Thanks for trying mate but no that's not it, the program doesn't open In general.
zzeke 2013년 1월 12일 오후 9시 39분 
no offense but its because its already open trust me try it
hughneutron 2013년 3월 4일 오후 4시 40분 
Game will not start for me either. Screen blinks twice and nothing more. Going into task manager and killing process manually has no effect on next start up attempt. Two blinks and nothing more. ALso tried just about all the compatibility options also with no luck.
hughneutron 2013년 3월 4일 오후 5시 06분 
Correction on previous post. There is no mention of any civ3 process running when using task manager. any help appreciated. Thanks.
Assassin Gyru 2013년 3월 4일 오후 5시 15분 
Same problem as hugh neutron.
kikokeeks 2013년 4월 1일 오전 9시 58분 
So has no one found a solution? I've run into the same problem...doesn't even show up in Task Manager.
Mr Comrade Greeting Card 2013년 4월 1일 오전 10시 01분 
It started to work again after i got a new graphics card, so mabye uninstalling and reinstalling your graphics card may work...
Assassin Gyru 2013년 4월 1일 오후 12시 18분 
Yeah I figured that was about it out of curiosity I started in safe mode and it did work.. just can't play with friends which sucks hard.
Rastrelly 2013년 5월 7일 오후 3시 43분 
Did you guys tried disabling intro and setting keepres to 1 in conquests.ini? It can actually help. Maybe.
Assassin Gyru 2013년 5월 7일 오후 4시 15분 
How do I do that thanks restrelly.
46개 중 1-15 표시중
< >
페이지당: 15 30 50