Assassin Gyru 2012年11月26日 5時41分
Civ 3 Not working through steam
It's not my Specs I can run skyrim maxed graphics I've uninstalled it/ reinstalled it 4 times restarted my computer all that fun stuff, anyone have any ideas I'm probably a lost cause.
1-15 / 46 のコメントを表示
< >
petheadard 2012年12月1日 15時31分 
I can't get CIV 3 to work in WIndows 8 on a laptop. Ran wonderfully on Win 7.
zzeke 2013年1月8日 10時54分 
see i cant get it on win7 laptop when i open it, it says that its already open
Mr Comrade Greeting Card 2013年1月9日 1時49分 
I have the same problem and i have uninstalled and re insalled. checked game files, and reinstalled steam.
Assassin Gyru 2013年1月9日 8時30分 
I've even tried putting it into compatibility mode and nothing more info It doesn't even black screen the game does not even start to begin with.
zzeke 2013年1月9日 12時26分 
i figured it out go to ur task manager and go to proccesses and exit it manually and it will let u play
Assassin Gyru 2013年1月9日 13時39分 
Thanks for trying mate but no that's not it, the program doesn't open In general.
zzeke 2013年1月12日 21時39分 
no offense but its because its already open trust me try it
hughneutron 2013年3月4日 16時40分 
Game will not start for me either. Screen blinks twice and nothing more. Going into task manager and killing process manually has no effect on next start up attempt. Two blinks and nothing more. ALso tried just about all the compatibility options also with no luck.
hughneutron 2013年3月4日 17時06分 
Correction on previous post. There is no mention of any civ3 process running when using task manager. any help appreciated. Thanks.
Assassin Gyru 2013年3月4日 17時15分 
Same problem as hugh neutron.
kikokeeks 2013年4月1日 9時58分 
So has no one found a solution? I've run into the same problem...doesn't even show up in Task Manager.
Mr Comrade Greeting Card 2013年4月1日 10時01分 
It started to work again after i got a new graphics card, so mabye uninstalling and reinstalling your graphics card may work...
Assassin Gyru 2013年4月1日 12時18分 
Yeah I figured that was about it out of curiosity I started in safe mode and it did work.. just can't play with friends which sucks hard.
Rastrelly 2013年5月7日 15時43分 
Did you guys tried disabling intro and setting keepres to 1 in conquests.ini? It can actually help. Maybe.
Assassin Gyru 2013年5月7日 16時15分 
How do I do that thanks restrelly.
1-15 / 46 のコメントを表示
< >
ページ毎: 15 30 50