Assassin Gyru 26. Nov. 2012 um 5:41 Uhr
Civ 3 Not working through steam
It's not my Specs I can run skyrim maxed graphics I've uninstalled it/ reinstalled it 4 times restarted my computer all that fun stuff, anyone have any ideas I'm probably a lost cause.
Beiträge 1-15 von 45
< >
petheadard 1. Dez. 2012 um 15:31 Uhr 
I can't get CIV 3 to work in WIndows 8 on a laptop. Ran wonderfully on Win 7.
zzeke 8. Jan. 2013 um 10:54 Uhr 
see i cant get it on win7 laptop when i open it, it says that its already open
Comrade Greeting Card 9. Jan. 2013 um 1:49 Uhr 
I have the same problem and i have uninstalled and re insalled. checked game files, and reinstalled steam.
Assassin Gyru 9. Jan. 2013 um 8:30 Uhr 
I've even tried putting it into compatibility mode and nothing more info It doesn't even black screen the game does not even start to begin with.
zzeke 9. Jan. 2013 um 12:26 Uhr 
i figured it out go to ur task manager and go to proccesses and exit it manually and it will let u play
Assassin Gyru 9. Jan. 2013 um 13:39 Uhr 
Thanks for trying mate but no that's not it, the program doesn't open In general.
zzeke 12. Jan. 2013 um 21:39 Uhr 
no offense but its because its already open trust me try it
hughneutron 4. März 2013 um 16:40 Uhr 
Game will not start for me either. Screen blinks twice and nothing more. Going into task manager and killing process manually has no effect on next start up attempt. Two blinks and nothing more. ALso tried just about all the compatibility options also with no luck.
hughneutron 4. März 2013 um 17:06 Uhr 
Correction on previous post. There is no mention of any civ3 process running when using task manager. any help appreciated. Thanks.
Assassin Gyru 4. März 2013 um 17:15 Uhr 
Same problem as hugh neutron.
kikokeeks 1. Apr. 2013 um 9:58 Uhr 
So has no one found a solution? I've run into the same problem...doesn't even show up in Task Manager.
Comrade Greeting Card 1. Apr. 2013 um 10:01 Uhr 
It started to work again after i got a new graphics card, so mabye uninstalling and reinstalling your graphics card may work...
Assassin Gyru 1. Apr. 2013 um 12:18 Uhr 
Yeah I figured that was about it out of curiosity I started in safe mode and it did work.. just can't play with friends which sucks hard.
Rastrelly 7. Mai 2013 um 15:43 Uhr 
Did you guys tried disabling intro and setting keepres to 1 in conquests.ini? It can actually help. Maybe.
Assassin Gyru 7. Mai 2013 um 16:15 Uhr 
How do I do that thanks restrelly.
Beiträge 1-15 von 45
< >
Pro Seite: 15 30 50