Assassin Gyru 26 nov 2012 à 5h41
Civ 3 Not working through steam
It's not my Specs I can run skyrim maxed graphics I've uninstalled it/ reinstalled it 4 times restarted my computer all that fun stuff, anyone have any ideas I'm probably a lost cause.
Affichage des commentaires 1 à 15 sur 46
< >
petheadard 1 déc 2012 à 15h31 
I can't get CIV 3 to work in WIndows 8 on a laptop. Ran wonderfully on Win 7.
zzeke 8 jan 2013 à 10h54 
see i cant get it on win7 laptop when i open it, it says that its already open
Mr Comrade Greeting Card 9 jan 2013 à 1h49 
I have the same problem and i have uninstalled and re insalled. checked game files, and reinstalled steam.
Assassin Gyru 9 jan 2013 à 8h30 
I've even tried putting it into compatibility mode and nothing more info It doesn't even black screen the game does not even start to begin with.
zzeke 9 jan 2013 à 12h26 
i figured it out go to ur task manager and go to proccesses and exit it manually and it will let u play
Assassin Gyru 9 jan 2013 à 13h39 
Thanks for trying mate but no that's not it, the program doesn't open In general.
zzeke 12 jan 2013 à 21h39 
no offense but its because its already open trust me try it
hughneutron 4 mar 2013 à 16h40 
Game will not start for me either. Screen blinks twice and nothing more. Going into task manager and killing process manually has no effect on next start up attempt. Two blinks and nothing more. ALso tried just about all the compatibility options also with no luck.
hughneutron 4 mar 2013 à 17h06 
Correction on previous post. There is no mention of any civ3 process running when using task manager. any help appreciated. Thanks.
Assassin Gyru 4 mar 2013 à 17h15 
Same problem as hugh neutron.
kikokeeks 1 avr 2013 à 9h58 
So has no one found a solution? I've run into the same problem...doesn't even show up in Task Manager.
Mr Comrade Greeting Card 1 avr 2013 à 10h01 
It started to work again after i got a new graphics card, so mabye uninstalling and reinstalling your graphics card may work...
Assassin Gyru 1 avr 2013 à 12h18 
Yeah I figured that was about it out of curiosity I started in safe mode and it did work.. just can't play with friends which sucks hard.
Rastrelly 7 mai 2013 à 15h43 
Did you guys tried disabling intro and setting keepres to 1 in conquests.ini? It can actually help. Maybe.
Assassin Gyru 7 mai 2013 à 16h15 
How do I do that thanks restrelly.
Affichage des commentaires 1 à 15 sur 46
< >
Par page : 15 30 50