Assassin Gyru 26 nov 2012 om 5:41vm
Civ 3 Not working through steam
It's not my Specs I can run skyrim maxed graphics I've uninstalled it/ reinstalled it 4 times restarted my computer all that fun stuff, anyone have any ideas I'm probably a lost cause.
1-15 van 46 reacties weergegeven
< >
petheadard 1 dec 2012 om 3:31nm 
I can't get CIV 3 to work in WIndows 8 on a laptop. Ran wonderfully on Win 7.
zzeke 8 jan 2013 om 10:54vm 
see i cant get it on win7 laptop when i open it, it says that its already open
Mr Comrade Greeting Card 9 jan 2013 om 1:49vm 
I have the same problem and i have uninstalled and re insalled. checked game files, and reinstalled steam.
Assassin Gyru 9 jan 2013 om 8:30vm 
I've even tried putting it into compatibility mode and nothing more info It doesn't even black screen the game does not even start to begin with.
zzeke 9 jan 2013 om 12:26nm 
i figured it out go to ur task manager and go to proccesses and exit it manually and it will let u play
Assassin Gyru 9 jan 2013 om 1:39nm 
Thanks for trying mate but no that's not it, the program doesn't open In general.
zzeke 12 jan 2013 om 9:39nm 
no offense but its because its already open trust me try it
hughneutron 4 mrt 2013 om 4:40nm 
Game will not start for me either. Screen blinks twice and nothing more. Going into task manager and killing process manually has no effect on next start up attempt. Two blinks and nothing more. ALso tried just about all the compatibility options also with no luck.
hughneutron 4 mrt 2013 om 5:06nm 
Correction on previous post. There is no mention of any civ3 process running when using task manager. any help appreciated. Thanks.
Assassin Gyru 4 mrt 2013 om 5:15nm 
Same problem as hugh neutron.
kikokeeks 1 apr 2013 om 9:58vm 
So has no one found a solution? I've run into the same problem...doesn't even show up in Task Manager.
Mr Comrade Greeting Card 1 apr 2013 om 10:01vm 
It started to work again after i got a new graphics card, so mabye uninstalling and reinstalling your graphics card may work...
Assassin Gyru 1 apr 2013 om 12:18nm 
Yeah I figured that was about it out of curiosity I started in safe mode and it did work.. just can't play with friends which sucks hard.
Rastrelly 7 mei 2013 om 3:43nm 
Did you guys tried disabling intro and setting keepres to 1 in conquests.ini? It can actually help. Maybe.
Assassin Gyru 7 mei 2013 om 4:15nm 
How do I do that thanks restrelly.
1-15 van 46 reacties weergegeven
< >
Per pagina: 15 30 50