Sid Meier's Civilization III: Complete > Общи дискусии > Подробности за темата
Assassin Gyru 26 ноември 2012 в 5:41сут.
Civ 3 Not working through steam
It's not my Specs I can run skyrim maxed graphics I've uninstalled it/ reinstalled it 4 times restarted my computer all that fun stuff, anyone have any ideas I'm probably a lost cause.
Показване на 1-15 от 46 коментара
< >
petheadard 1 декември 2012 в 3:31след. 
I can't get CIV 3 to work in WIndows 8 on a laptop. Ran wonderfully on Win 7.
zzeke 8 януари 2013 в 10:54сут. 
see i cant get it on win7 laptop when i open it, it says that its already open
Mr Comrade Greeting Card 9 януари 2013 в 1:49сут. 
I have the same problem and i have uninstalled and re insalled. checked game files, and reinstalled steam.
Assassin Gyru 9 януари 2013 в 8:30сут. 
I've even tried putting it into compatibility mode and nothing more info It doesn't even black screen the game does not even start to begin with.
zzeke 9 януари 2013 в 12:26след. 
i figured it out go to ur task manager and go to proccesses and exit it manually and it will let u play
Assassin Gyru 9 януари 2013 в 1:39след. 
Thanks for trying mate but no that's not it, the program doesn't open In general.
zzeke 12 януари 2013 в 9:39след. 
no offense but its because its already open trust me try it
hughneutron 4 март 2013 в 4:40след. 
Game will not start for me either. Screen blinks twice and nothing more. Going into task manager and killing process manually has no effect on next start up attempt. Two blinks and nothing more. ALso tried just about all the compatibility options also with no luck.
hughneutron 4 март 2013 в 5:06след. 
Correction on previous post. There is no mention of any civ3 process running when using task manager. any help appreciated. Thanks.
Assassin Gyru 4 март 2013 в 5:15след. 
Same problem as hugh neutron.
kikokeeks 1 април 2013 в 9:58сут. 
So has no one found a solution? I've run into the same problem...doesn't even show up in Task Manager.
Mr Comrade Greeting Card 1 април 2013 в 10:01сут. 
It started to work again after i got a new graphics card, so mabye uninstalling and reinstalling your graphics card may work...
Assassin Gyru 1 април 2013 в 12:18след. 
Yeah I figured that was about it out of curiosity I started in safe mode and it did work.. just can't play with friends which sucks hard.
Rastrelly 7 май 2013 в 3:43след. 
Did you guys tried disabling intro and setting keepres to 1 in conquests.ini? It can actually help. Maybe.
Assassin Gyru 7 май 2013 в 4:15след. 
How do I do that thanks restrelly.
Показване на 1-15 от 46 коментара
< >
На страница: 15 30 50