brendon646 25 de Abr, 2013 a las 8:26
Civ 3 Random crash at 2061 AD
I was playing normally and at 2058 AD my game crashed. No reason or anything. It simply exited out mid game. I then loaded up the same save (but the save was at 2056 AD) and played to 2060 AD. It then crashed a second time and I saved at 2060 AD. I tried one last time hoping it just being buggy. Saved at the end of the turn (2061 AD) and had only one unit to move. Went to the next turn and the game crashed again. I have tried 3 times to end this turn but it continuously crashes. I have NEVER had this problem with Civilization 3: Complete through Steam and have logged 70+ hours with it.
Does anyone know what could be causing this issue?
Is the save file simply corrupted somehow?
Mostrando 1-2 de 2 comentarios
< >
Skeleton Dim 2 de May, 2013 a las 16:05 
hmmmm well are there any late game units you only just got to producing in those last few turns? or buildings for that matter? if so then the file for those units/buidlings or any recently tapped resources may be loaded incorrectly and you just never happened to run into them in the manner you did this time.
brendon646 2 de May, 2013 a las 18:36 
I was definitely building a lot of buildings. Maybe a few units, but mainly buildings.

Is there a way I can figure out whether the file is specifically the problem and not something?
If so, what do I do to fix the file?
Mostrando 1-2 de 2 comentarios
< >
Por página: 15 30 50
Publicado el: 25 de Abr, 2013 a las 8:26
Mensajes: 2