sudo rm -rf / Apr 7, 2013 @ 2:50pm
Not hearing any sound
Before I start, the sound in the taskbar is all the way up, and the sound in the menu is all the way up. I can hear the sound on the intro, but then it's gone. I've tried reinstalling, but nothing changed. I can't hear anything whatsoever in the game once I pass the intro. Fix?
Showing 1-8 of 8 comments
< >
Xiaou Apr 12, 2013 @ 8:07am 
A freind of mine is having the same issue, if you (or anybody else) knows a solution, I'd like to know.

If I find anything I'll report back
Aarif is kominsar May 3, 2013 @ 6:44am 
Me too, is it because headphones? Or maby just a bad bug? Please respond someone
Xiaou May 3, 2013 @ 6:48am 
I hadn't thought of headphones / headset being the issue, me and my freind use Turtlebeach x12's though, but only he can't hear sound, so I doubt it's the headset itself.
[♏] Sir Fluffy The Intern Oct 24, 2013 @ 9:34am 
i use some earphones and i have the same issue and i can hear fine with them durring the intro but not in-game there NEEDS to be a solution
sudo rm -rf / Oct 24, 2013 @ 12:10pm 
Found a solution! Right click on the speakers in your system tray, click playback devices, click on Speakers, click configure, choose stereo if you have quad or surround selected already, click next twice and finish.
The Awsome Gamer {TAG} Oct 24, 2013 @ 12:35pm 
i also found a solution! TURN ON TEXT-TO-SPEECH
ZiTo_HiMSeLF Oct 24, 2013 @ 10:43pm 
I too am having this same problem. Tried all different types of compatibility modes.
Rec. mikeydoodles123 [22nd AB] Nov 14, 2013 @ 6:09pm 
these are suggestions (MAY NOT WORK

-verify the game data of the game

-reinstall the game

-restart your computer and try

that's all I have hope it works for you
Showing 1-8 of 8 comments
< >
Per page: 15 30 50