Moonbase Alpha

Moonbase Alpha

Mr. Bojangles Apr 16, 2014 @ 12:38pm
Moonbase Alpha won't work
When ever I try to launch Moonbase Alpha, the box that says "Preparing to launch Moonbase Alpha" pops up, but then dissappears. nothing happens. PLEASE HELP!!



I need to play this D:
< >
Showing 1-5 of 5 comments
I am having the same problem.
I have been transferring files from local disk D to local disk C and vise versa, would that effect it?
Bill Chosby Mar 12, 2015 @ 4:49pm 
Same here, Running on Windows 8 on a pretty high end desktop :/
prizedcoffeecup Mar 14, 2015 @ 12:47am 
They had one job...
The .exe is looking for "system32" instead of "System32" like it is supposed to and there is no way to change it without being one of the programmers.

REALLY??? ONE FATAL TYPO???
I am done and I haven't even gotten a taste of this game yet.
I found how to fix it. There was this one anti-malware tool on the windows website that got rid of whatever was preventing me to launch it. I forgot what it was, but I will tell you when I find it.
Because of it I can play Alpha Moonbase.
prizedcoffeecup Mar 14, 2015 @ 12:07pm 
It must be Windows Malicious Software Removal Tool...lemme give THAT a shot.

I really, REALLY hope it works...kinda strange that whatever is on my computer seems to prevent this from happening. Maybe the tool finds some incorrectly set permissions and reverts them to the correct setting? I've had MSE do that a couple of times before.
Last edited by prizedcoffeecup; Mar 14, 2015 @ 12:09pm
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Date Posted: Apr 16, 2014 @ 12:38pm
Posts: 5