( ರ Ĺ̯ ರೃ ) Nov 7, 2012 @ 6:12pm
Will not launch, even after -DIB launch.
Hello, my game will not launch, despite me going into properties and adding -DIB as a launch option. My steam icon will turn green for a few seconds, indicating I am in a game, but no window pops ups and it reverts to blue after a few seconds. Any help would be much appreciated, thank you.

I have also tried uninstaling and installing again, but that has also not worked, as well as verifying the integrity of the game cache. For further clarification, I am on a windows laptop, not a mac, nor am I running linux.
Last edited by ( ರ Ĺ̯ ರೃ ); Nov 7, 2012 @ 6:21pm
Showing 1-10 of 10 comments
< >
Pkeod 🔥  [developer] Nov 7, 2012 @ 8:48pm 
Version of Windows?

You can also try -NOF to force the game to open in windowed mode. Then see what happens?

( ರ Ĺ̯ ರೃ ) Nov 8, 2012 @ 6:59am 
Windows 7.

After trying -NOF, the problem persist, the game still doesn't launch at all.
Tealus Nov 8, 2012 @ 10:12am 
Have you updated your video driver?
( ರ Ĺ̯ ರೃ ) Nov 8, 2012 @ 3:07pm 
My video driver is up to date.
Timmy the Duck Thief Nov 8, 2012 @ 5:31pm 
Try to disable your AV. If it doesn't help, try to launch the game directly (example C:\Program Files\Steam\steamapps\common\Faerie Solitaire).
( ರ Ĺ̯ ರೃ ) Nov 8, 2012 @ 5:36pm 
I'm afraid neither of those worked :/
Pkeod 🔥  [developer] Nov 8, 2012 @ 6:04pm 
Does your AV have any logs showing it did something to the exe?

When you navigate to the exe directly does it show a graphical icon?

What happens when you try to verify cache? Does it say it redownloads or does it say it is fine?

The MD5 checksum of the game should be 52a86dfe3297f73b84957e411a16681a as of this message. You can check yours with this tool: http://www.winmd5.com/
Tealus Nov 8, 2012 @ 7:09pm 
Just curious are you getting any error messages? When you try to start it. Pull up task manager. Is FaerieSolitaire.exe showing up in processes but Faerie Solitaire.... not showing up in Applications? If so, try forcing FaerieSolitaire.exe to terminate and restart.
( ರ Ĺ̯ ರೃ ) Nov 8, 2012 @ 8:06pm 
@Pkeod: AV shows no traces of ever touching it. When I navigate to it there is a graphical icon. Verifying steam cache says that it validates successfully.

@Taelus: No error messages at all. The exe doesn't show up in task manager, I tried that earlier but it didn't show up. The only message I get is from steam and it is the "launching Faerie Solitaire..." one, but it doesn't launch.

Thank you both for all the help you've been trying to give me.
Tealus Nov 9, 2012 @ 6:11am 
Have task manager up, and tell steam to start Faerie Solitaire. You should see it pop up on task manager. If the exe is not showing up in the task manager, then something is preventing it from executing. Most likely an anti-virus/firewall or even UAC.

Also try exiting steam wait a min or two, and then starting steam as admin (right-click -> run as admin)
Last edited by Tealus; Nov 9, 2012 @ 6:13am
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Nov 7, 2012 @ 6:12pm
Posts: 10