Sacrifice > General Discussions > Topic Details
Hiten Aug 16, 2013 @ 1:34pm
Want to play in widescreen? Here's how.
Pulled from WSGF.

Baseline (Widescreen) Solution & Issues

Use run and type "regedit". Go to:

HKEY_LOCAL_MACHINE\SOFTWARE\Shiny Entertainment\Sacrifice\Options
Double-Click on "Resolution" and change the hexadecimal values to your desired widescreen resolution.
Remember that the values are entered in reverse order. For example 1920 is 07 80 in hexadecimal and would be entered as 80 07 in regedit.

Ex.:
1280x720: 00 05 00 00 D0 02
1360x768: 50 05 00 00 00 03
1440x900: A0 05 00 00 84 03
1680x1050: 90 06 00 00 1A 04
1920x1080: 80 07 00 00 38 04
1920x1200: 80 07 00 00 B0 04


Full info and WS screenshots: http://www.wsgf.org/dr/sacrifice
Showing 1-9 of 9 comments
< >
Nexxy Aug 17, 2013 @ 1:38am 
Hi, on windows 8 x64 there is a different path in regedit:
HKEY_CURRENT_USER\Software\Classes\VirtualStore\MACHINE\SOFTWARE\Wow6432Node\Shiny Entertainment\Sacrifice\Options
筠庭 Aug 17, 2013 @ 8:48am 
how about 1366 x 768, same as 1360 x 768?
indio68 Aug 17, 2013 @ 12:35pm 
this is great. thanks
Kritter Mar 4 @ 4:41pm 
Windows 7 64-bit is:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Shiny Entertainment\Sacrifice\Options
Raiu Mar 4 @ 5:31pm 
I've never used regedit, i have the resolution box opened up. Do i just delete everything thats already there and type in the resolution code that i want or do i just add on to it?
Last edited by Raiu; Mar 4 @ 5:32pm
la_nague Mar 5 @ 11:38am 
wide screen resolutions will bug your game and not everything will be rendered.
aetu Apr 30 @ 3:18pm 
This doesn't work.
You will get a really buggy game.

The working way:
In nvidia panel go to "change resolution", click "customize...", then "Create custom resolution.." in there just choose your resolution, click ok and use it.
And poof, the black side bars are gone.
I don't know why it works, but it does.

There's a way on radeon too, but i forgot. Something similar.
*fu* Dr.n00b May 17 @ 10:36am 
Originally posted by la_nague:
wide screen resolutions will bug your game and not everything will be rendered.

Correct - they need to chose a 4:3 resolution else the clipping frustrum will remove items from the edges of the screen. Including the player character!

1280x1024 is perhaps the best option for those with 1920x1080 !
McLovin' Jul 21 @ 5:56pm 
Originally posted by aetu:
This doesn't work.
You will get a really buggy game.

The working way:
In nvidia panel go to "change resolution", click "customize...", then "Create custom resolution.." in there just choose your resolution, click ok and use it.
And poof, the black side bars are gone.
I don't know why it works, but it does.

There's a way on radeon too, but i forgot. Something similar.

Can you break this method down a bit more...from where you say "just choose your resolution"...Choose standard resolution of monitor? Seems to not do anything here.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50