Fallout 2 > General Discussions > Topic Details
Rancidmilkmonkey Jul 24, 2013 @ 5:35pm
Fallout 2 is running in compatiblity mode- PROBLEM SOLVED!
Okay. Like a lot of people on here, I just recently tried to start Fallout 2 for the first time. I continually got the message that Fallout 2 was running in compatiblity mode. I have read several posts from other users having the same problem, and other personsposting how to solve it, and more still asking for step by step instructions on how to do it. So, I'm going to try to explain what I did. Feel free to reply.

First, I went to http://store.steampowered.com and downloaded the Fallout 2 Restoration Project (version 2.2), Windows Installer.

DO NOT RUN IT YET. If you do, when you get to the part about where to install it and try to install it where Fallout 2 is located in your Steamapps, you will get a pop-up saying that it cannot change your program files without possibly damaging your computer.

Instead, what you are going to do next is locate the Fallout 2 folder in steamapps on your hard drive. It should be located someplace like this:
C:\Program Files (x86)\Steam\steamapps\common.
It may not be drive C on your computer, that will depend on where drive is your hard drive(and which hard drive you have steam installed on in the event you have multiple hard drives on your computer.
Now, you are going to right click the folder that says Fallout 2 and select cut. Next, go to your drives and right click on the icon for your hard drive and select paste. This should move your Fallout 2 folder to the first level of of your hard drive (i.e. you should be able to see the folder on the first list of folders that appear when you double click your hard drive's icon).

Next, you are going to run the Fallout 2 Restoration Project (version 2.2), Windows Installer, which should be located in your downloads. When you get to the screen that asks you to select your destination folder, you can either click browse and find the folder in your hard drive. If you have selected it correctly, it should look something like this in the box:
C:\Fallout 2
Just finish running the installer and wait for all of the files to download/extract. After it has finished, go to your harddrive, right click on your Fallout 2 folder and select cut, again.

Finally, go back to C:\Program Files (x86)\Steam\steamapps and right click the folder that says common, and select paste. This should put it back into steam and et you launch the game from Steam as you normally would. If you have any questions, feel free to post. I apologize if this sounds too patronizing, but I wanted to make this as simple as possible for persons who are not adept at computers. For those who are curious, I am using Windows 8. Most of this should be even simpler if you are using Windows 7.
Showing 1-15 of 39 comments
< >
Rancidmilkmonkey Jul 24, 2013 @ 5:42pm 
PS, a big thank you to both compdoc and Von Awesome.
Be Raspy Jul 25, 2013 @ 12:58am 
Seriously, thank you. This helped perfectly. Exactly what I needed. I was trying to figure it out all day. YES!
LeGuija Jul 30, 2013 @ 8:43am 
I installed the Fallout Restoration Project step by step as you said, still have the 'compatibility error' I had before. Any idea how to fix that?
LeGuija Jul 30, 2013 @ 9:06am 
BTW, Windows 7 64 bit.
Twisted_Tempest Jul 30, 2013 @ 10:21am 
Thanks so much!
Rancidmilkmonkey Jul 30, 2013 @ 10:51am 
You are welcome God and UHA. Guija, are you sure that you installed the restoration project and not the update? The update seems to be garbage for most people. Also, you can go to the file location and open the Fallout 2 folder, then right click on f2_res_Config.exe. Select properties, then select the compatiblity tab. Make sure that compatiblity mode is off. I hate to say this , but if all else fails, you can uninstall the program and repeat the process again. I had to do that myself the first time because I did not correctly follow the prompts. If you had selected copy at any point instead of cut, then that as well may have screwed it up.
LeGuija Jul 30, 2013 @ 11:18am 
Ok thanks, I'll try that. Will update the post when i succeed (or fail :P ).
LeGuija Jul 30, 2013 @ 11:21am 
Okay I had the compatibility mode on, now the game starts (YAAAY). Now the problem is that the colors are ♥♥♥♥ed up.
LeGuija Jul 30, 2013 @ 11:24am 
And solved it with the f2_res_Config executable. Thanks for everything Rancidmilkmonkey! :D
Surt Aug 3, 2013 @ 3:02am 
Many thanks!
Rancidmilkmonkey Aug 3, 2013 @ 9:35pm 
You are welcome Surt
Muscle Man Aug 5, 2013 @ 10:28pm 
thanks for this fix monkey
immilligann Aug 6, 2013 @ 11:28am 
I did all that was explained and the same error came up but it says that I need to check the compatability settings and ensure that certain things are unchecked.
Singing Salmon Aug 18, 2013 @ 5:59am 
This was awesome! There is another discussion about this but they are having problems.
Rancidmilkmonkey Aug 18, 2013 @ 7:18am 
You guys are welcome. immilligan, did you follow my advice for how to uncheck compatiblity mode?
Showing 1-15 of 39 comments
< >
Per page: 15 30 50