Fallout 2 > 일반 토론 > 제목 정보
BustANutKingTut 2012년 12월 27일 오후 12시 22분
Fallout appears to be running in compatibility mode
I recently got a new computer, which is running windows 8. When I first downloaded Fallout 2, it worked fine, it even didn't have the annoying rainbow graphics issue it did on windows 7. when I went to play it again, it said it appeared to all ready be running in compatibility mode. Any body know how to fix this?
18개 중 1-15 표시중
< >
TheTemplar 2012년 12월 27일 오후 2시 35분 
I got the same error. I installed SFALL (a mod) which apparently didn't work, uninstalled it and magically Fallout 2 started working again. Seriously.
BustANutKingTut 2012년 12월 28일 오전 1시 44분 
well, that doesn't really help me.
TheTemplar 2012년 12월 28일 오전 2시 20분 
Maybe try installing Fallout Restoration Project? I've heard that might work. Here's the official page of the mod: http://www.killap.net/
BustANutKingTut 2012년 12월 28일 오후 4시 36분 
thanks, dude. It works fine now!
TheTemplar 2012년 12월 29일 오전 12시 23분 
Enjoy :)
Immetator 2013년 1월 19일 오전 6시 53분 
thx man
Liquidation 2013년 1월 19일 오전 6시 57분 
thanks
Buncha guns 2013년 5월 27일 오전 11시 22분 
I downloaded every patch i could think of including sfall. and i still get the same error. i played it for 2 minutes, saved, and then quit to take a nap. When i got back, i got the message. I'm Running on Windows 8 on some 1,600 dollar gaming computer i got for chritsmas. It shoulden't be a windows 8 problem as i have a game from 1985 running.
Daniel the evil 2013년 5월 27일 오후 3시 34분 
Fallout ans fallout 2 doesnt work well on Win 7-8
Teeth 2013년 8월 26일 오후 8시 46분 
I had serious problems with this as well, but eventually solved it. What I did:

1. create a folder for fallout on your desktop.

2. in steam, go to settings, and under the downloads tab, click "steam library folders". Add the new folder as a directory.

3. install fallout 2 to this directory. Do not run fallout 2.

4. Download the Unofficial Fallout Patch from http://www.killap.net/

5. Run the patch, making sure that it is pointing to the new directory that you just made, and that when it installs, it is not creating an additional fallout 2 folder within the existing one. It tried to create an additional folder by default for me, so just pay attention.

6. right click on FALLOUT2.exe, located in:

[YourFolder]/SteamApps/Common/Fallout 2

and make sure it is not running in compatibility mode, is not running in reduced color mode, and is running as an administrator.

*********************************************************************

This solved it for me. Some of the steps might be unnecessary for you, but every single one was for me. I hope this helps some people!
ryat_66 2013년 8월 26일 오후 10시 02분 
It seems to be fixed for me now. I had to perform the instructions described for the Update release.
atkijam123 2013년 8월 27일 오전 3시 12분 
roosta i cant get to my desktop folders when it asked me to find it, whats the procces to get to it
Teeth 2013년 8월 27일 오후 12시 00분 
atkijam123님이 먼저 게시:
roosta i cant get to my desktop folders when it asked me to find it, whats the procces to get to it

You need to scroll to the bottom and find this folder pathway:

C:/Users/[yourname]/Desktop/[yourfolder]

I assume you're talking about adding a directory or pointing the patch in the right direction?
BustANutKingTut 2013년 8월 27일 오후 1시 28분 
atkijam123님이 먼저 게시:
roosta i cant get to my desktop folders when it asked me to find it, whats the procces to get to it
honestly the mod fixx someone posted earlier is easier
Teeth 2013년 8월 27일 오후 7시 27분 
Tactical Tom님이 먼저 게시:
atkijam123님이 먼저 게시:
roosta i cant get to my desktop folders when it asked me to find it, whats the procces to get to it
honestly the mod fixx someone posted earlier is easier

The mod is a part of the guide I posted, but for many people, windows 8 will prevent them from installing it while the games are installed in program files x86, which is the default.

Also, I still had to adjust the compatibility settings after I ran the mod, so...
18개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 12월 27일 오후 12시 22분
게시글: 18