Fallout > General Discussions > Topic Details
Max Power Aug 27, 2013 @ 5:17am
If you want to run the game without (compatibility) mods
This fixed the game's issues for me, running on Win7 x64:

1. rename the ddraw.dll to anything else, so the game will use the system's .dll instead. (fixes screen turning black)

2. shut down the explorer while playing. (fixes messed up colors)
- you can do it manually via the task-manager,
- or create a .bat-file in the fallout-folder with the following content (and use it to run the game):

@echo off
taskkill /f /IM explorer.exe
falloutw.exe
Start explorer.exe

The same should work for Fallout 2, if you put the correct name of the .exe into the .bat. Sorry, if this is old news, but I felt like sharing it ;)
Showing 1-1 of 1 comments
< >
Red_Plague Oct 24, 2013 @ 9:41am 
Surprisingly, doesn't help (similar .bat worked perfectly on XP).
In win7 it just ALT+TABs and turns explorer back on, as soon as the game opens.
Either there's a line missing or some Win7 versions run additional options preventing explorer shutdown.


UPD:
OK I got it.
That's how it's supposed to look like:

@echo off
taskkill /f /IM explorer.exe
falloutw.exe
pause
Start explorer.exe

Then it doesn't restart explorer right away.
Last edited by Red_Plague; Oct 24, 2013 @ 10:29am
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Aug 27, 2013 @ 5:17am
Posts: 1