Empyrion - Galactic Survival

Empyrion - Galactic Survival

View Stats:
Can't access my autominers h2 gens or my private bases/ships
Hey i was doing some tweaking with my graphics card tonight and it had crashed and my game crashed when i logged back in i seen a copy of my character and i thought it was funny at first but as i went down i realized i couldnt access my h2 gens so the admin came in and set them to faction so i was able to access them. shortly after i couldnt get into my sv cause it was stating no core present wrong faction and the same for my autominers now with that said it makes me feel as if my player id is corruppted or changed some how but i wanna be able to gather my things and resume game play i put a ton of work into the online server im on can anyone help me to fix this? so i dont have to lose everything i worked hard for?
< >
Showing 1-9 of 9 comments
Obliv Jan 11 @ 10:13pm 
ive got a similar problem.
last night i got dropped from the server for some reason. i rejoin and see my "ghost" character still in my ship. i exited steam for 5min, when i rejoined my ghost is gone but my ship is now not my faction, and it has all my stuff in it.

i gotta wait for admin to get online to see if they can help, but figured its worth documenting in your thread as theres obviously a character glitch/corruption bug in the game.
Obliv Jan 12 @ 12:45am 
it also affects my auto miner which is in a different location on the map,
Yeah i rented a server messing around with it atm
STEEL Jan 13 @ 8:32pm 
Hi Guys, this happened to me 2 days ago and this is the only place I see anything regarding exactly what happened to me. For unknown reasons I got a "Server Disconnected" even though my internet connection was just fine because I checked. I did not restart the game, just selected Multiplayer again and logged back into the server where I am playing on without any problem. I looked at the mini map and I see what looks like another player in my faction but strangely no one is logged on at the time. I'm like, who is that???? I walk a very short distance (cause it was dark) and recognize, well....me, with my name at the top. I thought it was funny too and even took a pic of it. Later on about 20 minutes later when I go to gather my mined ores, I cannot get access to any of my auto miners or H2O generators.....yet the weird thing is that on the map, the indicator that shows my auto miners and generators show that I have them there. I did go ahead and ask the server admin today but he says that the auto miners and generators have no ID numbers so this is a bug that only the devs can fix. I truly hope the devs will get this fixed even though it might be a rare event. By the way, I can access my ships and bases that are set to faction. Admin says that Bases and Vehicles do have ID numbers and they can access and change that if needed.
Last edited by STEEL; Jan 13 @ 8:34pm
I wonder if the latest hot patch is responsible. seems to have broken some stuff while fixing others. my server has duplicates of a player as well. the two could be linked.
Muffin Jan 14 @ 1:55am 
Same here, losing auto miners, H2O generators, water generators and everything else stand alone. Thought it was because we changed the faction name at first, but now even personally owned items lock us out. Auto miners and H2O generators are now basically useless unless you have unlimited access to auto miners. Lost 40+ so far, being set to personal or faction seems to have no bearing.
Lost 40+ so far, being set to personal or faction seems to have no bearing.Same here, losing auto miners, H2O generators, water generators and everything. What is with this bug????? It is making me lose fusion cells and hydrogen tanks and other resources! All th auto miners have ran until they ran out of fuel so there is ALOT of resources in all those miners noone can access or destroy cause they are in pve zones.
Which game version? Please report over here > http://empyriononline.com/forums/
Make sure the SERVER is updated to the latest version. Seems like with the current public 5.0.4 build Steam does sometimes not autoupdate the server.
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Date Posted: Jan 11 @ 9:06pm
Posts: 9