Psychonauts > Általános témák > Téma részletei
Soüp 2012. nov. 21. @ du. 9:52
Smart Camera option doesn't work?
I turned Smart Camera off, and the camera still turns when I sidestep and auto-levels when I walk forward. Isn't this option supposed to disable all that automatic camera adjustment nonsense?
17/7 megjegyzés mutatása
< >
Krimsun 2013. jan. 1. @ du. 5:47 
bump
Soüp 2013. jan. 1. @ du. 11:08 
Well I ended up playing the game with a gamepad because I couldn't turn this off. Would still be nice to have a fix.
micketeer 2013. febr. 17. @ du. 5:50 
I gave up having good camera controls and just pushed through anyway. This option does absolutely nothing.
DFJustin 2013. febr. 19. @ de. 11:38 
Which platform are you playing on that this occurs?
Soüp 2013. febr. 19. @ du. 2:07 
Windows 7 64 bit
Voodooman 2013. febr. 21. @ de. 4:50 
As i can remember - it worked before, seems like one of latest patches broke this.
Legutóbb szerkesztette: Voodooman; 2013. febr. 21. @ de. 4:50
Romløk máj. 22. @ du. 12:11 
This is apparently still broken.
I just got to Sasha's mind, where facing in the right direction really starts to matter, and the antics of the so-called "smart" camera had me swearing profusely at the game.
So it looks like thisis now going to be another one of those games on my "maybe after another patch" list.
17/7 megjegyzés mutatása
< >
Laponként: 15 30 50