Psychonauts > Algemene discussies > Details van topic
globalmcmillian 21 sep 2013 om 12:21vm
Tired of Trying...
So here goes my first steam rant, hopefully my final if anyone can give me a fix. I've tried to unistall and reinstall, verify the cache (one file didn't verify every time I do it), tried almost every compatibility mode (yes I tried 95). The game minimizes (before any video, just a black screen) but even when minimized it acts as if it's working, playing the audio just fine. I've posted a thread, but have deleted it as no one posted anything of use. The steam "helpers" or whatever they are asked me if I'd "checked the support faq." -_- Are you kidding me... I used ctrl f to find anything of value in their thread and nothing helped. Does anyone know how to fix this, if not how do I get a refund? I refuse to have an unplayable game in my library whether it's worth $2 or $60, its the principle of the matter, if I buy a game I expect to play it. I understand I have to work with some games like Fable the lost chapters to get them to work, however when I'm on my 35th try I expect some progress... Steam fix this problem, many people are having the same issue, and many more are experiencing random crashes.
1-6 van 6 reacties weergegeven
< >
intok 21 sep 2013 om 5:29nm 
Try it in Linux, works perfectly for me there.
globalmcmillian 22 sep 2013 om 8:06nm 
Solution: Reduce resolution to 1280 x 768, this works with this game and any other game that minimizes on startup. Maybe I can eventually find a true fix, but at the moment I can play Psyconauts and Command and Conquer (both minimized upon startup). Also, the steam forum helpers need to post this on the support faq.
Rabble Bot 27 feb om 6:57nm 
I have the exact same problem. How did you reduce your resolution?
Old School Nerd 2 mrt om 3:30nm 
It works when I plug a TV into my laptop, but if not, I had to change the resolution on my laptop directly. Right click on your desktop, and adjust from there. (I am assuming you are on Windows)
globalmcmillian 3 mrt om 5:03nm 
This is a multiple monitor problem, at least for me it was. If you have more than one monitor disable the extra(s). That is why the laptop and tv screen are causing you to turn down your resolution Old school. Have you tried to duplicate the screen instead of expanding it? This may fix your problem. I don't have to turn down the resolution if I disable my other two monitors.
Old School Nerd 5 mrt om 5:50nm 
Actually, what was odd for me is that it all works fine when I'm on multiple monitors (the 2nd is a TV). When I boot the game up, it automatically adjusts to the necessary resolution. On a single monitor, my laptop, I had to manually adjust the resolution. It didn't auto-scale
1-6 van 6 reacties weergegeven
< >
Per pagina: 15 30 50