Psychonauts > Általános témák > Téma részletei
ZeTyphoonArmada 2013. szept. 9. @ du. 3:07
How to disable vibration
If anyone knows how to disable vibration please help me to do this. I really don't like playing with vibration on my 360 controller. Thx.
19/9 megjegyzés mutatása
< >
Raynaldo márc. 18. @ du. 6:20 
What's funny is I have the opposite problem. I can't ENABLE the vibration, lol.
ZeTyphoonArmada márc. 18. @ du. 8:12 
It should be ON by default. I don't think all gamepads are configured correctly. The 360 should be fine if you have one.
Raynaldo márc. 19. @ de. 1:23 
ZeTyphoonArmada eredeti hozzászólása:
It should be ON by default. I don't think all gamepads are configured correctly. The 360 should be fine if you have one.
I have a wired 360 pad by Microsoft and I don't feel any vibration. I know the vibration on it works because I tested it in Xpadder. I'm using windows XP, could that have anything to do with it?

Edit: NVM! I just hadn't found the actions that trigger vibration lol.
Legutóbb szerkesztette: Raynaldo; márc. 19. @ de. 9:15
PancakeWizard ápr. 8. @ du. 7:59 
As far as I know, rumble only happens when using the dowsing rod, and it actually makes using it a lot easier so I'm not sure why anyone would want to turn it off.
Raynaldo ápr. 9. @ de. 12:48 
To me it happens when I do a stomp or get hit, which I like.
Legutóbb szerkesztette: Raynaldo; ápr. 9. @ de. 12:48
PancakeWizard ápr. 14. @ du. 12:06 
Yeah for some reason I didn't notice that one haha! I've also noticed it does it when El Odio is coming down the alley way which is cool
ktchong jún. 12. @ du. 4:27 
Psychonauts is a game that is best played WITHOUT vibration or rumble. The game has some situations that require extreme precision and ultra-fast twitching. Vibration/rumble would interfere with response time.

You need to edit the ini file in your profile to disable the vibration/rumble. Here's how:
http://forums.steampowered.com/forums/showpost.php?p=31791508&postcount=4

Here is an example of why Psychonauts should NOT be played with vibration/rumble: in the first mini-game in the Canon stage of the Braining Training, I needed to punch tens of flipped-up cardboard gunmen in a mini-game. The mini-game has five rounds of increased difficulties. The flipped-up-and-down kept getting faster and faster. At some point, I needed to punch two gunmen PER SECOND, and I would lose points if I missed (so I could NOT miss, not even once.)

Here is a video of the mini-game - the mini-game starts at 0:30:

https://www.youtube.com/watch?v=tpDRHi_tLBo

It has five rounds. The rounds get faster and faster. The video only shows the first round. However, if you can complete all five rounds, you get a free level-up - i.e., an additional level for your character Raz. So obviously you do not want to skip the fifth level (even though completing Rounds 2 to 5 are "optional".)

I simply could not complete Round 5 with vibration/rumble on - it interfered with my response time. Finally I had to edit my ini file to disable the vibration/rumble. Immediately right after I disabled the vibration/rumble, I defeated the fifth level -- on the very first try.
Legutóbb szerkesztette: ktchong; jún. 12. @ du. 4:46
ZeTyphoonArmada jún. 12. @ du. 4:30 
Thx a lot. Vibration is just annoying for me. I stopped playing the game when i failed to find the solution. Now that i have it, thanks to your information @ktchong, i think i'll give it another try :)
Raynaldo jún. 12. @ du. 5:42 
Huh, weird. I beat the game and I don't recall the issue you describe. But at any rate, it's good you found a way to disable the vibration setting =)
19/9 megjegyzés mutatása
< >
Laponként: 15 30 50