통계 보기:
Psychonauts > 일반 토론 > 제목 정보
Killzark 2013년 7월 12일 오후 3시 20분
Game won't install
I just bought this game for Mac OS and I can't get the game to install. I click install in my library, the install pop-up comes up and then it just says "Preparing Psychonauts for install" but nothing happens. The install bar has been empty for over an hour. Any help would be appreciated!
< >
1-1111개 댓글 표시
LoJunGin  [개발자] 2013년 7월 12일 오후 4시 02분 
Hello Killzark. Sorry that you're having problems right now and I'll try to help you through it.

First we should try a bit of the standard "jiggle the handle" fixes. Try rebooting the Steam app or if that doesn't work, the whole computer itself. If there is already a downloaded file and it still has that preparing to install message, try deleting the local content for Psychonauts and redownload it again.

Hope this helps.
Killzark 2013년 7월 12일 오후 4시 24분 
I updated my computer's software and restarted both the computer and Steam and the same issue occurs. I would also like to point out that the same problem is happening when I try to install the Roller Coaster Tycoon 3 game I also just bought. The pop-up just says "Creating local game cache files... Preparing [game name] files for install". Because this is happening to both games I am assuming it is not an issue related only to Psychonauts.
LoJunGin  [개발자] 2013년 7월 12일 오후 4시 36분 
Try taking a look at this FAQ on steam to see if any of these solutions will help you.
Killzark 2013년 7월 13일 오후 2시 38분 
I tried both deleting those temporary files and completely uninstalling and reinstalling Steam. Both did not work and my games will not install. I opened a ticket with Steam support but it has been almost a day and they have not replied.
swarm 2013년 11월 8일 오전 7시 51분 
sorry to resurrect this old post, but i am having the exact same problem. i have had this with tf2 and cs:s, and i noticed that it starts "unpacking" in the downloads screen, and then suddenly stops.
Lictor 2014년 1월 10일 오후 7시 54분 
@_offBeatTrip: Try DF TLo's suggestion ( it worked for me, just refresh your steam files. 2014년 3월 19일 오후 5시 47분 
I was just having this issue and my search to resolve it led me here.. which was no help, but I wanted to comment because I figured out what was happening for me and in case it's the same problem perhaps it'll help the original poster or anyone else: my client was set so that auto-downloads were restricted to only certain hours of the day. Downloading a game to install is apparently also an "auto" download according to steam, because disabling this in the settings allowed my games to download and install normally again.

Under "Download Restrictions" un-check "limit auto-updating schedule"

Hope that helps someone!
TheMilkybarKid (UK) 2014년 6월 26일 오후 11시 22분 
Thanks The$ilent. That solved my problem.
SKOOPASAURUS 2014년 6월 28일 오후 6시 40분 
Just had this problem and The$ilent's link worked for me as well. Thanks.
Weal Dob 2015년 6월 20일 오후 12시 17분 
I am having the same problem with CS:GO. I have tried re installing steam, and deleting local content, but nothing will work.
Xelixomega 2015년 6월 20일 오후 12시 49분 
Linux is also affected by this as well
< >
1-1111개 댓글 표시
페이지당 표시 개수: 15 30 50

Psychonauts > 일반 토론 > 제목 정보
게시된 날짜: 2013년 7월 12일 오후 3시 20분
게시글: 11