Statistiken ansehen:
Killzark 12. Juli 2013 um 15:20 Uhr
Game won't install
I just bought this game for Mac OS and I can't get the game to install. I click install in my library, the install pop-up comes up and then it just says "Preparing Psychonauts for install" but nothing happens. The install bar has been empty for over an hour. Any help would be appreciated!
< >
Beiträge 111 von 11
LoJunGin  [Entwickler] 12. Juli 2013 um 16:02 Uhr 
Hello Killzark. Sorry that you're having problems right now and I'll try to help you through it.

First we should try a bit of the standard "jiggle the handle" fixes. Try rebooting the Steam app or if that doesn't work, the whole computer itself. If there is already a downloaded file and it still has that preparing to install message, try deleting the local content for Psychonauts and redownload it again.

Hope this helps.
Killzark 12. Juli 2013 um 16:24 Uhr 
I updated my computer's software and restarted both the computer and Steam and the same issue occurs. I would also like to point out that the same problem is happening when I try to install the Roller Coaster Tycoon 3 game I also just bought. The pop-up just says "Creating local game cache files... Preparing [game name] files for install". Because this is happening to both games I am assuming it is not an issue related only to Psychonauts.
LoJunGin  [Entwickler] 12. Juli 2013 um 16:36 Uhr 
Try taking a look at this FAQ on steam to see if any of these solutions will help you.
Killzark 13. Juli 2013 um 14:38 Uhr 
I tried both deleting those temporary files and completely uninstalling and reinstalling Steam. Both did not work and my games will not install. I opened a ticket with Steam support but it has been almost a day and they have not replied.
⇜swarm⇝ 8. Nov. 2013 um 7:51 Uhr 
sorry to resurrect this old post, but i am having the exact same problem. i have had this with tf2 and cs:s, and i noticed that it starts "unpacking" in the downloads screen, and then suddenly stops.
Lictor 10. Jan. 2014 um 19:54 Uhr 
@_offBeatTrip: Try DF TLo's suggestion ( it worked for me, just refresh your steam files. 19. März 2014 um 17:47 Uhr 
I was just having this issue and my search to resolve it led me here.. which was no help, but I wanted to comment because I figured out what was happening for me and in case it's the same problem perhaps it'll help the original poster or anyone else: my client was set so that auto-downloads were restricted to only certain hours of the day. Downloading a game to install is apparently also an "auto" download according to steam, because disabling this in the settings allowed my games to download and install normally again.

Under "Download Restrictions" un-check "limit auto-updating schedule"

Hope that helps someone!
Thanks The$ilent. That solved my problem.
SKOOPASAURUS 28. Juni 2014 um 18:40 Uhr 
Just had this problem and The$ilent's link worked for me as well. Thanks.
Weal Dob 20. Juni 2015 um 12:17 Uhr 
I am having the same problem with CS:GO. I have tried re installing steam, and deleting local content, but nothing will work.
Xelixomega 20. Juni 2015 um 12:49 Uhr 
Linux is also affected by this as well
< >
Beiträge 111 von 11
Pro Seite: 15 30 50

Geschrieben am: 12. Juli 2013 um 15:20 Uhr
Beiträge: 11