Psychonauts > Discusiones generales > Detalles del tema
Von Adder 27 de jun. 2013 a las 4:38
Crash! Crash! Crash!
Gutted! Installed Psychonauts and it all it does is crash, usually at loading or following a cutscene! :(

Worked perfectly once upon a time, i'm guessing it's a driver issue...anyone?

Vista 32 (yeah i know) Core 2 duo, GTS 450!
Última edición por Von Adder; 27 de jun. 2013 a las 4:40
Mostrando 1-15 de 15 comentarios
< >
DonSeismo 27 de jun. 2013 a las 4:40 
Use Windows XP compatibility mode and it'll work.
Última edición por DonSeismo; 27 de jun. 2013 a las 4:40
Von Adder 27 de jun. 2013 a las 4:41 
Publicado originalmente por DonSeismo:
Use Windows XP compatibility mode and it'll work.

Quick reply mucho appreciated! Cheers Don!
Von Adder 27 de jun. 2013 a las 5:44 
Aargh! Still having issues!

Even with compatibility mode ticked, it's still crashing on loading screens!
DonSeismo 27 de jun. 2013 a las 6:02 
Sry to hear that, it fixed it for me :/
Mr. Upham 27 de jun. 2013 a las 7:11 
Thanks, compatibily mode fixed it
LaGGer 27 de jun. 2013 a las 7:58 
My game often crashes on cutscenes too but I just relaunch, I never lose any progress.
elasticdemand 27 de jun. 2013 a las 17:23 
Constant crashes here too. Almost every other load screen. Compat mode does nothing.
Barx Brothers 27 de jun. 2013 a las 19:51 
Try setting your CPU affinity to only 1 cpu if you have a multicore processor. So far it looks like it solved my crashing problem.
Warlock 27 de jun. 2013 a las 23:43 
Thanks. This game used to work perfectly fine, but I loaded it back up tonight and it's crashing like crazy now. The affinity thing seems to have helped though.
ghoulsrock 29 de jun. 2013 a las 9:59 
I looked through the forums some more and one suggestion was set compatibility mode to windows 98 or 95. I tried 98 and I have not had one crash yet. It seems to have fixed it for me. The XP one didn't work though. I guess try that and let me know if that worked.
[Vzla]moyako1802 29 de jun. 2013 a las 12:01 
It crashes avary couple of loading screens. Thankfully it autosaves, so I can't continue just where it crashed.
Von Adder 29 de jun. 2013 a las 16:18 
Publicado originalmente por Barx Brothers:
Try setting your CPU affinity to only 1 cpu if you have a multicore processor. So far it looks like it solved my crashing problem.

^^This!

I have set my version to compatibility for Windows 98 and one core! No crashes since.
elasticdemand 29 de jun. 2013 a las 17:28 
Publicado originalmente por ghoulsrock:
I looked through the forums some more and one suggestion was set compatibility mode to windows 98 or 95. I tried 98 and I have not had one crash yet. It seems to have fixed it for me. The XP one didn't work though. I guess try that and let me know if that worked.

Setting it to 98 mode worked for me, thanks.
DrV 1 de jul. 2013 a las 21:41 
Mine crashes on loading screens as well... is there an easy way to force the affinity or compatibility mode from inside Steam?
elasticdemand 1 de jul. 2013 a las 21:51 
Publicado originalmente por DrV:
Mine crashes on loading screens as well... is there an easy way to force the affinity or compatibility mode from inside Steam?

Open your C:\Program Files (x86)\Steam\steamapps\common\Psychonauts

Right-click psychonauts.exe>Properties>Compatability>Windows98

It'll remember your settings the next time you launch from your library.
Última edición por elasticdemand; 1 de jul. 2013 a las 21:51
Mostrando 1-15 de 15 comentarios
< >
Por página: 15 30 50
Publicado el: 27 de jun. 2013 a las 4:38
Mensajes: 15