Psychonauts > Discuții generale > Detaliile subiectului
TheCoolestNerdd 10 ian., 2013 @ 12:12am
Sound lag
I'm new to PC gaming and quite often the sound in the game trips over itself and starts stuttering, is there any way to change this?
Afişate 1-10 din 10 de comentarii
< >
JRCameron 2 mart., 2013 @ 6:22pm 
I have this problem too. The only thing that I know is that you can turn on the subtitles for those moments when the speech is too hard to understand. Beyond that, I've no idea.
DFJustin 4 mart., 2013 @ 10:18am 
Try running the game in Windows 95 Compatibility mode, that tends to fix a bunch of problems.
TheCoolestNerdd 6 mart., 2013 @ 11:59am 
Is that on the computer?
DFJustin 7 mart., 2013 @ 11:54am 
Yup! If you go to C:\Program Files (x86)\Steam\steamapps\common\Psychonauts , right click Psychonauts.exe and go to properties. Then go to the compatibility tab and click the 'run this program in compatibility mode for:' then select Windows 95., hit apply and ok out.
TheCoolestNerdd 7 mart., 2013 @ 1:11pm 
Thanks!
ruediix 14 mart., 2013 @ 3:06am 
Try installing updated OpenAL. That should fix this issue.

You might also want to try installing the Software OpenAL driver. It is generally more efficiant on sound chips with no real acceleration, such as the HDA type sound chips built into most motherboards these days.
AdvanceStrat 27 iun., 2013 @ 4:31pm 
I'm having a similar issue, and setting it to Win95 mode doesn't seem to change anything. Any ideas?
dat HYPNOTOAD tho 3 iul., 2013 @ 7:06pm 
I have had the same problem since install. Too bad I've never played this and was seriously looking forward to it. Spent some time in this thread http://forums.steampowered.com/forums/showthread.php?t=2764004 which seems to detail the same issue. Tried the OpenAL fix, win95 compat fix, and the audio ini fix. Changing HardwareAccel=false and PreloadVoice=false seemed to help temporarily but within 10 minutes the problem returned. Seems to happen only when a charachter had dialogue, which is frustrating while trying to complete something while orders are being barked at you.
tuxisagamer 3 iul., 2013 @ 7:39pm 
Having the same problem with the Linux version. Thing is it just started.
tuxisagamer 3 iul., 2013 @ 9:29pm 
Update. My problem was a poorly seated headphone jack. LOL
Afişate 1-10 din 10 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 10 ian., 2013 @ 12:12am
Mesaje: 10