Psychonauts > Algemene discussies > Details van topic
wookiewarcry 22 dec 2012 om 3:31nm
i know i am supposed to switch the game to compatibility mode but i cant figure out how when i right click on the file and go to properties i dont get the compatibility tab can anybody help?
1-5 van 5 reacties weergegeven
< >
MasterZoentrobe 21 jan 2013 om 9:05nm 
That makes me think that you don't have administrator rights. It might also help to know what OS your using.
wookiewarcry 22 jan 2013 om 4:03vm 
its okay ive done it now
DonSeismo 22 jan 2013 om 4:41vm 
And I have to say it really works, also had random crashes at the beginning, enabled the compatibility mode and everything worked fine for many hours of playtime :)
mrlousyshirt 22 feb 2013 om 12:25nm 
where do i choose compatibility mode?
inside steam?
anywhere else?
DonSeismo 22 feb 2013 om 12:28nm 
Windows, just search the psychonauts exe in your steam folder.
1-5 van 5 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 22 dec 2012 om 3:31nm
Aantal berichten: 5